当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我的a卡怎么装不上驱动?
帖子发表于 : 2006-12-17 18:43 
头像

注册: 2006-11-29 11:23
帖子: 24
地址: 老娘肚子
送出感谢: 0 次
接收感谢: 0 次
IBM T43带ATI X300的显卡 ,在ATI官方下载8.32驱动,按照wiki上的安装方法出现如下错误:

运行的命令如下:
sudo ln -sf bash /bin/sh
bash ati-driver-installer-8.32.5-x86.x86_64.run --buildpkg Ubuntu/edgy

Generating package: Ubuntu/edgy
./packages/Ubuntu/ati-packager.sh: line 56: dpkg-architecture: command not found
Error: unsupported architecture:

我装的是ubuntu 6.10 edgy
大家帮帮忙 ,弄了一天了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-17 18:54 

注册: 2006-02-12 22:24
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
尴尬 你在装最新的啊?用旧的么好了,够用了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-17 19:00 
头像

注册: 2006-11-29 11:23
帖子: 24
地址: 老娘肚子
送出感谢: 0 次
接收感谢: 0 次
后来又 装 了 8.28的,可是装完以后用fglrxinfo查看,提示如下信息:
Xlib: extension "XFree86-DRI" missing on display ":0.0".
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.5.1)
好像没装成功
很郁闷!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-17 19:03 

注册: 2006-02-12 22:24
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
自己配置一下xorg,驱动改用fglrx 别的默认就可以了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-12-17 19:14 
头像

注册: 2006-11-29 11:23
帖子: 24
地址: 老娘肚子
送出感谢: 0 次
接收感谢: 0 次
ok谢谢了 ,我先 试一下


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译