为何我装上XGL后我的主题就变成这样了?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
Rbocid
帖子: 12
注册时间: 2006-12-17 19:38
送出感谢: 0
接收感谢: 0

为何我装上XGL后我的主题就变成这样了?

#1

帖子 Rbocid » 2006-12-25 20:34

看图
在主题里头没法修改。
是不是又是哪里的配置文件冲突了?
附件
Screenshot-1.png
coandco
帖子: 121
注册时间: 2006-12-15 22:38
送出感谢: 0
接收感谢: 0

#2

帖子 coandco » 2006-12-25 22:13

估计是转到了beryl的默认主题去了。你不能更改主题是因为你没有安装subversion这个包。有了它你才能安装主题。
sudo apt-get install subversion
头像
TualatriX
帖子: 359
注册时间: 2006-11-17 20:07
来自: 杭州/宁波
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 TualatriX » 2006-12-25 23:22

根据二楼主办法还没有用,应该在“系统”“首选项”“会话”“启动程序”里加入“gnome-settings-daemon”才能解决问题。
IMTX:http://imtx.cn/

LDCN(已经关闭):http://linuxdesktop.cn/

Ubuntu Tweak:http://ubuntu-tweak.com/
Rbocid
帖子: 12
注册时间: 2006-12-17 19:38
送出感谢: 0
接收感谢: 0

#4

帖子 Rbocid » 2006-12-26 20:02

问题解决了!
非常感谢楼上两位兄弟!
头像
wenhacxx
帖子: 171
注册时间: 2006-05-13 14:38
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 wenhacxx » 2007-02-03 13:52

谢谢~~
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2007-02-03 14:11

启动脚本startxgl.sh修改成

代码: 全选

#!/bin/sh
Xgl -fullscreen :1 -ac -accel glx:pbuffer -accel xv:pbuffer & sleep 2 && DISPLAY=:1
exec dbus-launch --exit-with-session gnome-session
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “桌面特效”