当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 大家用用“基准测试”
帖子发表于 : 2007-01-02 16:51 

注册: 2006-06-29 11:36
帖子: 513
送出感谢: 0 次
接收感谢: 0 次
在我的系统里,我是C51的主板,装了beryl,刚启动beryl的时候,那个“基准测试”里的进度条是满满的,可是用着用着,到一定的时间后,就会变得少了,这个时候会有点不流畅的感觉,大家的呢,不知道大家会不会有这种情况了!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-03 9:51 

注册: 2006-06-29 11:36
帖子: 513
送出感谢: 0 次
接收感谢: 0 次
怎么没有人呢


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-03 16:18 

注册: 2007-01-02 0:29
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
基准测试在哪??


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 大家用用“基准测试”
帖子发表于 : 2007-01-04 21:48 
头像

注册: 2006-06-13 11:02
帖子: 431
地址: 广东 广州
送出感谢: 0 次
接收感谢: 0 次
xzymail 写道:
在我的系统里,我是C51的主板,装了beryl,刚启动beryl的时候,那个“基准测试”里的进度条是满满的,可是用着用着,到一定的时间后,就会变得少了,这个时候会有点不流畅的感觉,大家的呢,不知道大家会不会有这种情况了!!


的确有这样的问题,因为这个测试是测试cpu的,如果你运行很多程序,开了很多窗口就会有影响的,登出、登录一次试试。
还有,如果启动了垂直同步,那么测出来的数值不会大于刷新率的,如果想测出真实数值,要关闭垂直同步!

本人机器:
P4 2.93+1G ram+FX5200 最大160fps左右
A 3000+ 1G ram+GF6600 最大260fps左右


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-05 15:42 

注册: 2006-06-29 11:36
帖子: 513
送出感谢: 0 次
接收感谢: 0 次
还有啊,当那个基准测试的进度条变少了的话,就会出现“假死”或者会越用越慢了,楼上的兄弟,你的会不会也这样子呀??我的还是AMD的速龙3000+呢,


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-05 15:46 

注册: 2006-06-29 11:36
帖子: 513
送出感谢: 0 次
接收感谢: 0 次
大家都试试看了,看看会不会也都是这个样子,我是在想会不会是我的beryl安装的不对,或者什么的了,难道大家一起没有发现在这个问题??


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-01-05 17:04 
头像

注册: 2006-06-13 11:02
帖子: 431
地址: 广东 广州
送出感谢: 0 次
接收感谢: 0 次
假死没有试过。
测试时CPU占用率会达到100%,测试成绩太低因为cpu资源被别的软件占用了,这样可能会造成假死的现象,也就是CPU忙不过来了。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-01-05 17:11 
头像

注册: 2006-01-19 11:55
帖子: 1114
地址: HUST
送出感谢: 0 次
接收感谢: 0 次
开三四天没事情阿
我的那个平时是220fps,大家都报个数来看看,
怎么说我这x700也是当年的牛卡阿


_________________
http://www.classfoo.org


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-01-05 20:02 

注册: 2006-06-29 11:36
帖子: 513
送出感谢: 0 次
接收感谢: 0 次
对了,8楼的兄弟你的卡是什么的??我的是C51集成的6100的,然后你所指的fps是什么参数呀,是“基准测试”里测试到的吗??那我的就是85了,刚开的时候是85的,然后就越用越少了,不会啊,我也没开多少应用程序啊,8楼的兄弟你是什么配置啊??你开三四天也没事??


另外,大家看了,NV的官方上已经出了9746的驱动了,你们装了没??不知道支不支持6100了!!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-01-06 1:13 

注册: 2006-06-29 11:36
帖子: 513
送出感谢: 0 次
接收感谢: 0 次
我大概用了1个多钟那个“基准测试”的进度条就会剩下二十多左右,大家的呢??


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-01-06 18:52 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
测试:180
显卡:ati9550
cpu:赛扬D
内存:1.5G


_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-01-07 11:38 

注册: 2006-06-29 11:36
帖子: 513
送出感谢: 0 次
接收感谢: 0 次
不过我是还没有搞懂到底要怎么测试的,


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-01-07 13:40 

注册: 2006-11-28 18:10
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
ati 7500
测试: 120 Frames/sec 左右
滑动窗口,或做一些beryl下的特效的时候,数值会变小,不作的时候,数值会回升到120左右


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-01-08 16:53 

注册: 2006-01-10 19:09
帖子: 1334
送出感谢: 0 次
接收感谢: 0 次
40fps
855GME 32M的显存
呜呜可怜


页首
 用户资料  
 
15 楼 
 文章标题 : 看看我的
帖子发表于 : 2007-01-11 23:54 

注册: 2006-12-16 12:08
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我的也是6100,512m内存,装的是9736的驱动,一切ok,速度大概是90fps,如果开一个看碟的窗口,就只有2X多了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译