唉!6.06和3D桌面无缘啊!(搞定)

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
hgalois
帖子: 33
注册时间: 2006-10-13 12:59
送出感谢: 0
接收感谢: 0
联系:

唉!6.06和3D桌面无缘啊!(搞定)

#1

帖子 hgalois » 2007-01-09 19:37

直接装连接失败
在6.10的源里下载文件直接装出现了如下一大堆东西。唉!搞不懂,看看你们的贴图算了。
hgalois@hgalois-desktop:~/Desktop/beryl/By$ sudo dpkg -i *.deb
Selecting previously deselected package aquamarine.
(Reading database ... 108212 files and directories currently installed.)
Unpacking aquamarine (from aquamarine_0.1.5+svn20061226-r2077+3v1ubuntu0_i386.deb) ...
Selecting previously deselected package beryl.
Unpacking beryl (from beryl_0.1.5+svn20061227-r2089+3v1ubuntu0_i386.deb) ...
Selecting previously deselected package beryl-core.
Unpacking beryl-core (from beryl-core_0.1.5+svn20061227-r2089+3v1ubuntu0_i386.deb) ...
Selecting previously deselected package beryl-manager.
Unpacking beryl-manager (from beryl-manager_0.1.5+svn20061226-r2077+3v1ubuntu0_i386.deb) ...
Selecting previously deselected package beryl-plugins.
Unpacking beryl-plugins (from beryl-plugins_0.1.5+svn20061227-r2080+3v1ubuntu0_i386.deb) ...
Preparing to replace beryl-plugins-data 0.1.5+svn20061227-r2080+3v1ubuntu0 (using beryl-plugins-data_0.1.5+svn20061227-r2080+3v1ubuntu0_all.deb) ...
Unpacking replacement beryl-plugins-data ...
Selecting previously deselected package beryl-settings.
Unpacking beryl-settings (from beryl-settings_0.1.5+svn20061227-r2082+3v1ubuntu0_i386.deb) ...
Selecting previously deselected package emerald.
Unpacking emerald (from emerald_0.1.5+svn20061226-r2077+3v1ubuntu1_i386.deb) ...Selecting previously deselected package emerald-themes.
Unpacking emerald-themes (from emerald-themes_0.1.5+svn20061226-r2077+3v1ubuntu0_all.deb) ...
Selecting previously deselected package heliodor.
Unpacking heliodor (from heliodor_0.1.5+svn20061227-r2092+3v1ubuntu0_i386.deb) ...
Selecting previously deselected package kwin.
Unpacking kwin (from kwin_4%3a3.5.5-0ubuntu3.2_i386.deb) ...
Selecting previously deselected package libberylsettings0.
Unpacking libberylsettings0 (from libberylsettings0_0.1.5+svn20061227-r2089+3v1ubuntu0_i386.deb) ...
Selecting previously deselected package libemeraldengine0.
Unpacking libemeraldengine0 (from libemeraldengine0_0.1.5+svn20061226-r2077+3v1ubuntu1_i386.deb) ...
dpkg: dependency problems prevent configuration of aquamarine:
aquamarine depends on kdelibs4c2a (>= 4:3.5.3-1); however:
Package kdelibs4c2a is not installed.
aquamarine depends on libc6 (>= 2.4-1); however:
Version of libc6 on system is 2.3.6-0ubuntu20.1.
aquamarine depends on libfreetype6 (>= 2.2); however:
Version of libfreetype6 on system is 2.1.10-1ubuntu2.2.
aquamarine depends on libgcc1 (>= 1:4.1.1-12); however:
Version of libgcc1 on system is 1:4.0.3-1ubuntu5.
aquamarine depends on libglib2.0-0 (>= 2.12.0); however:
Version of libglib2.0-0 on system is 2.10.3-0ubuntu1.
aquamarine depends on libqt3-mt (>= 3:3.3.6); however:
Package libqt3-mt is not installed.
aquamarine depends on libstdc++6 (>= 4.1.1-12); however:
Version of libstdc++6 on system is 4.0.3-1ubuntu5.
aquamarine depends on libxcomposite1; however:
Package libxcomposite1 is not installed.
aquamarine depends on libqt3-mt; however:
Package libqt3-mt is not installed.
dpkg: error processing aquamarine (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of beryl-core:
beryl-core depends on libc6 (>= 2.4-1); however:
Version of libc6 on system is 2.3.6-0ubuntu20.1.
beryl-core depends on libxcomposite1; however:
Package libxcomposite1 is not installed.
dpkg: error processing beryl-core (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of beryl-manager:
beryl-manager depends on libatk1.0-0 (>= 1.12.1); however:
Version of libatk1.0-0 on system is 1.11.4-0ubuntu1.
beryl-manager depends on libc6 (>= 2.4-1); however:
Version of libc6 on system is 2.3.6-0ubuntu20.1.
beryl-manager depends on libcairo2 (>= 1.2.4); however:
Version of libcairo2 on system is 1.0.4-0ubuntu1.
beryl-manager depends on libglib2.0-0 (>= 2.12.0); however:
Version of libglib2.0-0 on system is 2.10.3-0ubuntu1.
beryl-manager depends on libgtk2.0-0 (>= 2.10.3); however:
Version of libgtk2.0-0 on system is 2.8.20-0ubuntu1.
beryl-manager depends on libpango1.0-0 (>= 1.14.5); however:
Version of libpango1.0-0 on system is 1.12.3-0ubuntu3.
dpkg: error processing beryl-manager (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of beryl-plugins:
beryl-plugins depends on libc6 (>= 2.4-1); however:
Version of libc6 on system is 2.3.6-0ubuntu20.1.
beryl-plugins depends on libcairo2 (>= 1.2.4); however:
Version of libcairo2 on system is 1.0.4-0ubuntu1.
beryl-plugins depends on libglib2.0-0 (>= 2.12.0); however:
Version of libglib2.0-0 on system is 2.10.3-0ubuntu1.
beryl-plugins depends on libgtk2.0-0 (>= 2.10.3); however:
Version of libgtk2.0-0 on system is 2.8.20-0ubuntu1.
beryl-plugins depends on libxcomposite1; however:
Package libxcomposite1 is not installed.
beryl-plugins depends on beryl-core; however:
Package beryl-core is not configured yet.
dpkg: error processing beryl-plugins (--install):
dependency problems - leaving unconfigured
Setting up beryl-plugins-data (0.1.5+svn20061227-r2080+3v1ubuntu0) ...
dpkg: dependency problems prevent configuration of beryl-settings:
beryl-settings depends on libatk1.0-0 (>= 1.12.1); however:
Version of libatk1.0-0 on system is 1.11.4-0ubuntu1.
beryl-settings depends on libc6 (>= 2.4-1); however:
Version of libc6 on system is 2.3.6-0ubuntu20.1.
beryl-settings depends on libcairo2 (>= 1.2.4); however:
Version of libcairo2 on system is 1.0.4-0ubuntu1.
beryl-settings depends on libglib2.0-0 (>= 2.12.0); however:
Version of libglib2.0-0 on system is 2.10.3-0ubuntu1.
beryl-settings depends on libgtk2.0-0 (>= 2.10.3); however:
Version of libgtk2.0-0 on system is 2.8.20-0ubuntu1.
beryl-settings depends on libpango1.0-0 (>= 1.14.5); however:
Version of libpango1.0-0 on system is 1.12.3-0ubuntu3.
beryl-settings depends on libxcomposite1; however:
Package libxcomposite1 is not installed.
beryl-settings depends on beryl-plugins (>= 0.1); however:
Package beryl-plugins is not configured yet.
dpkg: error processing beryl-settings (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of emerald:
emerald depends on beryl-plugins; however:
Package beryl-plugins is not configured yet.
dpkg: error processing emerald (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of emerald-themes:
emerald-themes depends on emerald (>= 0.1); however:
Package emerald is not configured yet.
dpkg: error processing emerald-themes (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of heliodor:
heliodor depends on libatk1.0-0 (>= 1.12.1); however:
Version of libatk1.0-0 on system is 1.11.4-0ubuntu1.
heliodor depends on libbonobo2-0 (>= 2.15.0); however:
Version of libbonobo2-0 on system is 2.14.0-0ubuntu2.
heliodor depends on libbonoboui2-0 (>= 2.15.0); however:
Version of libbonoboui2-0 on system is 2.14.0-0ubuntu1.
heliodor depends on libc6 (>= 2.4-1); however:
Version of libc6 on system is 2.3.6-0ubuntu20.1.
heliodor depends on libcairo2 (>= 1.2.4); however:
Version of libcairo2 on system is 1.0.4-0ubuntu1.
heliodor depends on libglib2.0-0 (>= 2.12.0); however:
Version of libglib2.0-0 on system is 2.10.3-0ubuntu1.
heliodor depends on libgnome-keyring0 (>= 0.5.2); however:
Version of libgnome-keyring0 on system is 0.4.9-1ubuntu1.
heliodor depends on libgnome-window-settings1; however:
Package libgnome-window-settings1 is not installed.
heliodor depends on libgnomevfs2-0 (>= 2.15.90); however:
Version of libgnomevfs2-0 on system is 2.14.2-0ubuntu1.
heliodor depends on libgtk2.0-0 (>= 2.10.3); however:
Version of libgtk2.0-0 on system is 2.8.20-0ubuntu1.
heliodor depends on libmetacity0 (>= 1:2.15.21); however:
Version of libmetacity0 on system is 1:2.14.5-0ubuntu1.
heliodor depends on liborbit2 (>= 1:2.14.1); however:
Version of liborbit2 on system is 1:2.14.0-0ubuntu1.
heliodor depends on libpango1.0-0 (>= 1.14.5); however:
Version of libpango1.0-0 on system is 1.12.3-0ubuntu3.
heliodor depends on libpopt0 (>= 1.10); however:
Version of libpopt0 on system is 1.7-5.
heliodor depends on libwnck18 (>= 2.15.90); however:
Version of libwnck18 on system is 2.14.2-0ubuntu1.
heliodor depends on libxcomposite1; however:
Package libxcomposite1 is not installed.
heliodor depends on libxml2 (>= 2.6.26); however:
Version of libxml2 on system is 2.6.24.dfsg-1ubuntu1.
heliodor depends on beryl-core (>= 0.1); however:
Package beryl-core is not configured yet.
dpkg: error processing heliodor (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kwin:
kwin depends on kdelibs4c2a (>= 4:3.5.3-1); however:
Package kdelibs4c2a is not installed.
kwin depends on libc6 (>= 2.4-1); however:
Version of libc6 on system is 2.3.6-0ubuntu20.1.
kwin depends on libfreetype6 (>= 2.2); however:
Version of libfreetype6 on system is 2.1.10-1ubuntu2.2.
kwin depends on libgcc1 (>= 1:4.1.1-12); however:
Version of libgcc1 on system is 1:4.0.3-1ubuntu5.
kwin depends on libqt3-mt (>= 3:3.3.6); however:
Package libqt3-mt is not installed.
kwin depends on libstdc++6 (>= 4.1.1-12); however:
Version of libstdc++6 on system is 4.0.3-1ubuntu5.
kwin depends on libxcomposite1; however:
Package libxcomposite1 is not installed.
dpkg: error processing kwin (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libberylsettings0:
libberylsettings0 depends on libc6 (>= 2.4-1); however:
Version of libc6 on system is 2.3.6-0ubuntu20.1.
libberylsettings0 depends on libglib2.0-0 (>= 2.12.0); however:
Version of libglib2.0-0 on system is 2.10.3-0ubuntu1.
libberylsettings0 depends on libxcomposite1; however:
Package libxcomposite1 is not installed.
dpkg: error processing libberylsettings0 (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libemeraldengine0:
libemeraldengine0 depends on libatk1.0-0 (>= 1.12.1); however:
Version of libatk1.0-0 on system is 1.11.4-0ubuntu1.
libemeraldengine0 depends on libc6 (>= 2.4-1); however:
Version of libc6 on system is 2.3.6-0ubuntu20.1.
libemeraldengine0 depends on libcairo2 (>= 1.2.4); however:
Version of libcairo2 on system is 1.0.4-0ubuntu1.
libemeraldengine0 depends on libglib2.0-0 (>= 2.12.0); however:
Version of libglib2.0-0 on system is 2.10.3-0ubuntu1.
libemeraldengine0 depends on libgtk2.0-0 (>= 2.10.3); however:
Version of libgtk2.0-0 on system is 2.8.20-0ubuntu1.
libemeraldengine0 depends on libpango1.0-0 (>= 1.14.5); however:
Version of libpango1.0-0 on system is 1.12.3-0ubuntu3.
libemeraldengine0 depends on libwnck18 (>= 2.15.90); however:
Version of libwnck18 on system is 2.14.2-0ubuntu1.
libemeraldengine0 depends on emerald (= 0.1.5+svn20061226-r2077+3v1ubuntu1); however:
Package emerald is not configured yet.
dpkg: error processing libemeraldengine0 (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of beryl:
beryl depends on beryl-core; however:
Package beryl-core is not configured yet.
beryl depends on libberylsettings0; however:
Package libberylsettings0 is not configured yet.
beryl depends on beryl-plugins; however:
Package beryl-plugins is not configured yet.
beryl depends on beryl-settings; however:
Package beryl-settings is not configured yet.
beryl depends on emerald | aquamarine | heliodor | compiz-gtk; however:
Package emerald is not configured yet.
Package aquamarine is not configured yet.
Package heliodor is not configured yet.
Package compiz-gtk is not installed.
beryl depends on beryl-manager; however:
Package beryl-manager is not configured yet.
dpkg: error processing beryl (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
aquamarine
beryl-core
beryl-manager
beryl-plugins
beryl-settings
emerald
emerald-themes
heliodor
kwin
libberylsettings0
libemeraldengine0
beryl
上次由 hgalois 在 2007-04-02 15:18,总共编辑 1 次。
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 dogfox » 2007-01-09 20:34

:em34
怎么想起来用edgy的源安装哈~~
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
依窗吻风
帖子: 85
注册时间: 2006-04-20 12:12
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 依窗吻风 » 2007-01-10 0:39

dogfox 写了::em34
怎么想起来用edgy的源安装哈~~
你贴的表情真搞笑!我喜欢 :D
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 juanzhewudi » 2007-01-11 18:47

不会吧,我的都是6。06啊。
stephenven
帖子: 85
注册时间: 2006-04-20 10:29
送出感谢: 0
接收感谢: 0

#5

帖子 stephenven » 2007-01-11 23:46

用beryl官方的 dapper 的源不就行了嘛.......
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 karron » 2007-01-12 9:24

舍近求远啊.dapper有自己的beryl源.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
yimzugam
帖子: 63
注册时间: 2006-08-22 10:27
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yimzugam » 2007-01-12 10:49

依窗吻风 写了:
dogfox 写了::em34
怎么想起来用edgy的源安装哈~~
你贴的表情真搞笑!我喜欢 :D
我也是!哈哈 :roll:
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 karron » 2007-01-12 12:23

:em43 你们不知道点击 更多表情符号 吗?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
lamar911
帖子: 24
注册时间: 2007-01-12 10:57
送出感谢: 0
接收感谢: 0

#9

帖子 lamar911 » 2007-01-13 16:15

beryl官方的 dapper 的源 是多少??
lamar911
帖子: 24
注册时间: 2007-01-12 10:57
送出感谢: 0
接收感谢: 0

#10

帖子 lamar911 » 2007-01-14 0:41

找到一个源。。。
但是beryl是i386的。。。。 我的dapper是AMD64的。。。
而且版本只是1.1

急求一个dapper的AMD64的beryl源啊 !
回复

回到 “桌面特效”