高手帮忙,谢谢!

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
cctv
帖子: 14
注册时间: 2006-09-30 19:53
送出感谢: 0
接收感谢: 0
联系:

高手帮忙,谢谢!

#1

帖子 cctv » 2007-01-16 13:00

用aptitude search beryl
p beryl - Compositing window manager, decorator and
p beryl-core - Compositing window manager - Beryl Projectp beryl-core-dbg - Debug symbols for Beryl下列的软件包有不能满足的依赖关系:
beryl: 依赖: beryl-core 但是它将不会被安装
依赖: libberylsettings0 但是它将不会被安装
依赖: libberyldecoration0 但是它将不会被安装
依赖: beryl-plugins
依赖: beryl-settings 但是它将不会被安装
依赖: emerald 但是它将不会被安装 或
aquamarine 但是它将不会被安装 或
heliodor 但是它将不会被安装 或
yawd 但却无法安装它 或
compiz-gtk 但却无法安装它
依赖: beryl-manager 但是它将不会被安装
emerald-themes: 依赖: emerald (>= 0.1) 但是它将不会被安装

p beryl-dbus - Dbus plugins for Beryl
p beryl-dev - Development files - Beryl Project
p beryl-manager - Tray application launcher tool - Beryl Prop beryl-plugins - Collection of plugins for Beryl
p beryl-plugins-data - Plugins data - Beryl Project
p beryl-plugins-dbg - Collection of plugins for Beryl, debug verp beryl-plugins-nonfree - Collection of plugins for Beryl
p beryl-settings - Plugin and configuration tool - Beryl Projp beryl-settings-bindings - Plugin and configuration tool - Beryl Projp beryl-vidcap - Video Capture plugin for Beryl
p libberyldecoration-dev - Development files for plugin settings - Bep libberyldecoration0 - Settings library for plugins - Beryl Projep libberylsettings-dev - Development files for plugin settings - Bep libberylsettings0 - Settings library for plugins - Beryl Projep libberylsettings0-dbg - Debug symbols for Beryl
安装时:
下列的软件包有不能满足的依赖关系:
beryl: 依赖: beryl-core 但是它将不会被安装
依赖: libberylsettings0 但是它将不会被安装
依赖: libberyldecoration0 但是它将不会被安装
依赖: beryl-plugins
依赖: beryl-settings 但是它将不会被安装
依赖: emerald 但是它将不会被安装 或
aquamarine 但是它将不会被安装 或
heliodor 但是它将不会被安装 或
yawd 但却无法安装它 或
compiz-gtk 但却无法安装它
依赖: beryl-manager 但是它将不会被安装
emerald-themes: 依赖: emerald (>= 0.1) 但是它将不会被安装
不知为何哟?谢谢!
回复

回到 “桌面特效”