[问题]无法安装nvidia驱动

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
wfafa
帖子: 12
注册时间: 2006-10-29 11:15
送出感谢: 0
接收感谢: 0
联系:

[问题]无法安装nvidia驱动

#1

帖子 wfafa » 2007-01-17 17:15

用新立德安装报错:
未满足的依赖关系:
nvidia-glx:
依赖: nvidia-kernel-1.0.9631
依赖: nvidia-glx
该怎么办?
uranusi
帖子: 42
注册时间: 2006-12-06 13:26
送出感谢: 0
接收感谢: 0

#2

帖子 uranusi » 2007-01-17 17:52

去官方下载一个9631的驱动包,按照官方说明安装就可以了,不是一定要用源里的。
头像
zhuangzl
帖子: 78
注册时间: 2006-12-28 13:03
送出感谢: 0
接收感谢: 0

#3

帖子 zhuangzl » 2007-01-18 17:58

不要更新linux-restricted-modules
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 coffer » 2007-01-18 20:56

cindy
帖子: 59
注册时间: 2007-01-17 17:09
来自: 波间带
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 cindy » 2007-01-18 21:24

在源加入deb http://www.albertomilone.com/drivers/ed ... gacy/32bit binary/
update就可以安装了
回复

回到 “桌面特效”