求助

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
okmijn1983
帖子: 9
注册时间: 2007-01-24 21:49
送出感谢: 0
接收感谢: 0

求助

#1

帖子 okmijn1983 » 2007-01-28 22:19

本人nv440显卡装的是1.0的那个驱动 启动beryl后出现如下错误,请问大家如何改正或是哪出了问题???
我的系统是ubuntu6.06 beryl-svn
caicai@caicai-desktop:~$ beryl-manager
caicai@caicai-desktop:~$ Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
头像
86Ubuntu
帖子: 369
注册时间: 2006-12-21 17:54
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 86Ubuntu » 2007-01-28 22:38

我都是ALT+F2

然后输入beryl-manager
okmijn1983
帖子: 9
注册时间: 2007-01-24 21:49
送出感谢: 0
接收感谢: 0

#3

帖子 okmijn1983 » 2007-01-28 22:52

没反应,但是beryl管理器能启动
回复

回到 “桌面特效”