beryl2。.0无法安装(x1400)

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
htc
帖子: 16
注册时间: 2007-01-30 1:15
送出感谢: 0
接收感谢: 0

beryl2。.0无法安装(x1400)

#1

帖子 htc » 2007-02-02 19:57

今天去beryl的官方源里更新beryl但是发现beryl-bus还是老版本,在终端里运行beryl显示
Detected xserver : XGL

Checking Display localhost:1.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Xlib: extension "XFree86-DRI" missing on display "localhost:1.0".
Checking for non power of two texture support : failed

Support for non power of two textures missing

可以在状态栏看到beryl的图标,但是窗口管理器还是gnome默认的……不知道为什么,谢谢解答
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-02-03 2:36

驱动装了?
似乎1400还没有。
你完全是新手嘛,装beryl干吗?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
htc
帖子: 16
注册时间: 2007-01-30 1:15
送出感谢: 0
接收感谢: 0

#3

帖子 htc » 2007-02-03 23:29

……就是被人用beryl诱惑才用的linux……新手就不能用啊……打击我TOT
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2007-02-04 1:54

你还是先装好驱动吧,点我签名档。
新手不要心急,基础的东西搞懂了再说。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
htc
帖子: 16
注册时间: 2007-01-30 1:15
送出感谢: 0
接收感谢: 0

#5

帖子 htc » 2007-02-04 17:05

驱动已经装好,您可以看下这篇文章

http://www.ubuntuforums.org/showthread.php?t=337539

load "dri"已经加载,而且装1.5没问题
回复

回到 “桌面特效”