beryl-settings-bindings卸不掉

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
fuoren
帖子: 208
注册时间: 2006-02-12 22:24
送出感谢: 0
接收感谢: 0
联系:

beryl-settings-bindings卸不掉

#1

帖子 fuoren » 2007-02-05 10:16

settings打不开,想重装,发现beryl所有的包都能卸,就除了这个包beryl-settings-bindings,谁有办法解决
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-02-05 10:37

提示呢?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
fuoren
帖子: 208
注册时间: 2006-02-12 22:24
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 fuoren » 2007-02-05 20:30

E: /var/cache/apt/archives/beryl-settings-bindings_0.2.0+svn20070201-r3550+3v1ubuntu0_i386.deb: 子进程·新的 pre-removal 脚本·返回了错误号·1
fuoren
帖子: 208
注册时间: 2006-02-12 22:24
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 fuoren » 2007-02-05 20:35

sudo apt-get install -f
Password:
Sorry, try again.
Password:
Sorry, try again.
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。
有 38 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 libgnomevfs2-common (2.16.1-0ubuntu6) ...
Traceback (most recent call last):
File "/usr/sbin/gconf-schemas", line 8, in ?
import sys,os,os.path,shutil,tempfile
File "/usr/lib/python2.4/tempfile.py", line 33, in ?
from random import Random as _Random
ImportError: No module named random
dpkg:处理 libgnomevfs2-common (--configure)时出错:
子进程·post-installation script·返回了错误号·1
dpkg:依赖关系问题使得 libgnomevfs2-0 的配置工作不能继续:
libgnomevfs2-0 依赖于 libgnomevfs2-common (= 2.16.1-0ubuntu6);然而:
软件包 libgnomevfs2-common 还没有被配置。
dpkg:处理 libgnomevfs2-0 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 abiword-gnome 的配置工作不能继续:
abiword-gnome 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 abiword-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libpanel-applet2-0 的配置工作不能继续:
libpanel-applet2-0 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libpanel-applet2-0 (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 gnome-panel-data (2.16.1-0ubuntu4) ...
Traceback (most recent call last):
File "/usr/sbin/gconf-schemas", line 8, in ?
import sys,os,os.path,shutil,tempfile
File "/usr/lib/python2.4/tempfile.py", line 33, in ?
from random import Random as _Random
ImportError: No module named random
dpkg:处理 gnome-panel-data (--configure)时出错:
子进程·post-installation script·返回了错误号·1
dpkg:依赖关系问题使得 gnome-panel 的配置工作不能继续:
gnome-panel 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
gnome-panel 依赖于 libpanel-applet2-0 (>= 2.16.1);然而:
软件包 libpanel-applet2-0 还没有被配置。
gnome-panel 依赖于 gnome-panel-data (= 2.16.1-0ubuntu4);然而:
软件包 gnome-panel-data 还没有被配置。
dpkg:处理 gnome-panel (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libnautilus-extension1 的配置工作不能继续:
libnautilus-extension1 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libnautilus-extension1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-system-tools 的配置工作不能继续:
gnome-system-tools 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
gnome-system-tools 依赖于 libnautilus-extension1 (>= 2.15.90);然而:
软件包 libnautilus-extension1 还没有被配置。
dpkg:处理 gnome-system-tools (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 fast-user-switch-applet 的配置工作不能继续:
fast-user-switch-applet 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
fast-user-switch-applet 依赖于 libpanel-applet2-0 (>= 2.15.92);然而:
软件包 libpanel-applet2-0 还没有被配置。
fast-user-switch-applet 依赖于 gnome-panel;然而:
软件包 gnome-panel 还没有被配置。
fast-user-switch-applet 依赖于 gnome-system-tools;然而:
软件包 gnome-system-tools 还没有被配置。
dpkg:处理 fast-user-switch-applet (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-netstatus-applet 的配置工作不能继续:
gnome-netstatus-applet 依赖于 libpanel-applet2-0 (>= 2.16.1);然而:
软件包 libpanel-applet2-0 还没有被配置。
dpkg:处理 gnome-netstatus-applet (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnomevfs2-extra 的配置工作不能继续:
libgnomevfs2-extra 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
libgnomevfs2-extra 依赖于 libgnomevfs2-common (= 2.16.1-0ubuntu6);然而:
软件包 libgnomevfs2-common 还没有被配置。
dpkg:处理 libgnomevfs2-extra (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libtotem-plparser1 的配置工作不能继续:
libtotem-plparser1 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libtotem-plparser1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 totem-xine 的配置工作不能继续:
totem-xine 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
totem-xine 依赖于 libnautilus-extension1 (>= 2.15.90);然而:
软件包 libnautilus-extension1 还没有被配置。
totem-xine 依赖于 libtotem-plparser1 (>= 2.16.1);然而:
软件包 libtotem-plparser1 还没有被配置。
dpkg:处理 totem-xine (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 totem 的配置工作不能继续:
totem 依赖于 totem-gstreamer (>= 2.16.2-0ubuntu3) | totem-xine (>= 2.16.2-0ubuntu3);然而:
未曾安装软件包“totem-gstreamer”。
软件包 totem-xine 还没有被配置。
dpkg:处理 totem (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 vino (2.16.0-0ubuntu2.4) ...
Traceback (most recent call last):
File "/usr/sbin/gconf-schemas", line 8, in ?
import sys,os,os.path,shutil,tempfile
File "/usr/lib/python2.4/tempfile.py", line 33, in ?
from random import Random as _Random
ImportError: No module named random
dpkg:处理 vino (--configure)时出错:
子进程·post-installation script·返回了错误号·1
dpkg:依赖关系问题使得 gnome-desktop-environment 的配置工作不能继续:
gnome-desktop-environment 依赖于 gnome-netstatus-applet (>= 2.12.0);然而:
软件包 gnome-netstatus-applet 还没有被配置。
gnome-desktop-environment 依赖于 gnome-system-tools (>= 1.4.0);然而:
软件包 gnome-system-tools 还没有被配置。
gnome-desktop-environment 依赖于 libgnomevfs2-extra (>= 2.12.2);然而:
软件包 libgnomevfs2-extra 还没有被配置。
gnome-desktop-environment 依赖于 totem (>= 1.4.1);然而:
软件包 totem 还没有被配置。
gnome-desktop-environment 依赖于 vino (>= 2.12.0);然而:
软件包 vino 还没有被配置。
gnome-desktop-environment 依赖于 fast-user-switch-applet (>= 2.14.2);然而:
软件包 fast-user-switch-applet 还没有被配置。
dpkg:处理 gnome-desktop-environment (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgoffice-0-3 的配置工作不能继续:
libgoffice-0-3 依赖于 libgnomevfs2-0 (>= 2.15.2);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgoffice-0-3 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnumeric 的配置工作不能继续:
gnumeric 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
gnumeric 依赖于 libgoffice-0-3 (>= 0.3.0) | libgoffice-gtk-0-3 (>= 0.3.0);然而:
软件包 libgoffice-0-3 还没有被配置。
未曾安装软件包“libgoffice-gtk-0-3”。
dpkg:处理 gnumeric (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-office 的配置工作不能继续:
gnome-office 依赖于 abiword-gnome (>= 2.2.1);然而:
软件包 abiword-gnome 还没有被配置。
gnome-office 依赖于 gnumeric (>= 1.4.0);然而:
软件包 gnumeric 还没有被配置。
dpkg:处理 gnome-office (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome 的配置工作不能继续:
gnome 依赖于 gnome-desktop-environment (= 1:2.14.2.1ubuntu1);然而:
软件包 gnome-desktop-environment 还没有被配置。
gnome 依赖于 gnome-office (= 1:2.14.2.1ubuntu1);然而:
软件包 gnome-office 还没有被配置。
dpkg:处理 gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 gnome-applets-data (2.16.1-0ubuntu4) ...
Traceback (most recent call last):
File "/usr/sbin/gconf-schemas", line 8, in ?
import sys,os,os.path,shutil,tempfile
File "/usr/lib/python2.4/tempfile.py", line 33, in ?
from random import Random as _Random
ImportError: No module named random
dpkg:处理 gnome-applets-data (--configure)时出错:
子进程·post-installation script·返回了错误号·1
dpkg:依赖关系问题使得 gnome-applets 的配置工作不能继续:
gnome-applets 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
gnome-applets 依赖于 libpanel-applet2-0 (>= 2.16.1);然而:
软件包 libpanel-applet2-0 还没有被配置。
gnome-applets 依赖于 gnome-applets-data (= 2.16.1-0ubuntu4);然而:
软件包 gnome-applets-data 还没有被配置。
gnome-applets 依赖于 gnome-panel (>= 2.12.1-1);然而:
软件包 gnome-panel 还没有被配置。
dpkg:处理 gnome-applets (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnomevfs2-0-dbg 的配置工作不能继续:
libgnomevfs2-0-dbg 依赖于 libgnomevfs2-0 (= 2.16.1-0ubuntu6);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgnomevfs2-0-dbg (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnomevfs2-bin 的配置工作不能继续:
libgnomevfs2-bin 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgnomevfs2-bin (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnomevfs2-dev 的配置工作不能继续:
libgnomevfs2-dev 依赖于 libgnomevfs2-0 (= 2.16.1-0ubuntu6);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgnomevfs2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 nautilus-data (2.16.1-0ubuntu3.1) ...
Traceback (most recent call last):
File "/usr/sbin/gconf-schemas", line 8, in ?
import sys,os,os.path,shutil,tempfile
File "/usr/lib/python2.4/tempfile.py", line 33, in ?
from random import Random as _Random
ImportError: No module named random
dpkg:处理 nautilus-data (--configure)时出错:
子进程·post-installation script·返回了错误号·1
dpkg:依赖关系问题使得 nautilus 的配置工作不能继续:
nautilus 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
nautilus 依赖于 libnautilus-extension1 (>= 2.15.90);然而:
软件包 libnautilus-extension1 还没有被配置。
nautilus 依赖于 nautilus-data (= 2.16.1-0ubuntu3.1);然而:
软件包 nautilus-data 还没有被配置。
dpkg:处理 nautilus (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 python2.5-minimal (2.5-2ubuntu2) ...
Linking and byte-compiling packages for runtime python2.5...
Traceback (most recent call last):
File "/usr/sbin/update-python-modules", line 9, in ?
from py_compile import compile
ImportError: No module named py_compile
dpkg:处理 python2.5-minimal (--configure)时出错:
子进程·post-installation script·返回了错误号·1
dpkg:依赖关系问题使得 python2.5 的配置工作不能继续:
python2.5 依赖于 python2.5-minimal (= 2.5-2ubuntu2);然而:
软件包 python2.5-minimal 还没有被配置。
dpkg:处理 python2.5 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-all 的配置工作不能继续:
python-all 依赖于 python2.5;然而:
软件包 python2.5 还没有被配置。
dpkg:处理 python-all (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python2.5-dev 的配置工作不能继续:
python2.5-dev 依赖于 python2.5 (= 2.5-2ubuntu2);然而:
软件包 python2.5 还没有被配置。
dpkg:处理 python2.5-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-all-dev 的配置工作不能继续:
python-all-dev 依赖于 python-all (= 2.4.3-11ubuntu3);然而:
软件包 python-all 还没有被配置。
python-all-dev 依赖于 python2.5-dev;然而:
软件包 python2.5-dev 还没有被配置。
dpkg:处理 python-all-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 python-apt (0.6.19ubuntu9.1) ...
Traceback (most recent call last):
File "/usr/bin/py_compilefiles", line 5, in ?
import py_compile
ImportError: No module named py_compile
pycentral: pycentral pkginstall: error byte-compiling files (5)
pycentral pkginstall: error byte-compiling files (5)
dpkg:处理 python-apt (--configure)时出错:
子进程·post-installation script·返回了错误号·1
正在设置 python-pyrex (0.9.4.1-2) ...
Traceback (most recent call last):
File "/usr/bin/py_compilefiles", line 5, in ?
import py_compile
ImportError: No module named py_compile
pycentral: pycentral pkginstall: error byte-compiling files (44)
pycentral pkginstall: error byte-compiling files (44)
dpkg:处理 python-pyrex (--configure)时出错:
子进程·post-installation script·返回了错误号·1
dpkg:依赖关系问题使得 totem-mozilla 的配置工作不能继续:
totem-mozilla 依赖于 totem-xine (>= 2.16.2-0ubuntu3) | totem-gstreamer (>= 2.16.2-0ubuntu3);然而:
软件包 totem-xine 还没有被配置。
未曾安装软件包“totem-gstreamer”。
dpkg:处理 totem-mozilla (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-manager 的配置工作不能继续:
update-manager 依赖于 python-apt (>= 0.6.16.2);然而:
软件包 python-apt 还没有被配置。
dpkg:处理 update-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-notifier 的配置工作不能继续:
update-notifier 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
update-notifier 依赖于 python-apt (>= 0.6.12);然而:
软件包 python-apt 还没有被配置。
update-notifier 依赖于 update-manager;然而:
软件包 update-manager 还没有被配置。
dpkg:处理 update-notifier (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnomevfs2-ruby 的配置工作不能继续:
libgnomevfs2-ruby 依赖于 libgnomevfs2-0 (>= 2.15.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgnomevfs2-ruby (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
libgnomevfs2-common
libgnomevfs2-0
abiword-gnome
libpanel-applet2-0
gnome-panel-data
gnome-panel
libnautilus-extension1
gnome-system-tools
fast-user-switch-applet
gnome-netstatus-applet
libgnomevfs2-extra
libtotem-plparser1
totem-xine
totem
vino
gnome-desktop-environment
libgoffice-0-3
gnumeric
gnome-office
gnome
gnome-applets-data
gnome-applets
libgnomevfs2-0-dbg
libgnomevfs2-bin
libgnomevfs2-dev
nautilus-data
nautilus
python2.5-minimal
python2.5
python-all
python2.5-dev
python-all-dev
python-apt
python-pyrex
totem-mozilla
update-manager
update-notifier
libgnomevfs2-ruby
E: Sub-process /usr/bin/dpkg returned an error code (1)
fuo@fuo-desktop:~$
回复

回到 “桌面特效”