[help] beryl: 依赖: beryl-core 但是它将不会被安装 hao to do that?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
fspyjjj
帖子: 32
注册时间: 2006-11-01 9:02
送出感谢: 0
接收感谢: 0

[help] beryl: 依赖: beryl-core 但是它将不会被安装 hao to do that?

#1

帖子 fspyjjj » 2007-02-06 15:49

kevin@kevin-laptop:~$ sudo apt-get install xserver-xgl libgl1-mesa xserver-xorg libglitz-glx1 beryl emerald-themes
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
libgl1-mesa 已经是最新的版本了。
xserver-xorg 已经是最新的版本了。
libglitz-glx1 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
beryl: 依赖: beryl-core 但是它将不会被安装
依赖: libberylsettings0 但是它将不会被安装
依赖: libberyldecoration0 但是它将不会被安装
依赖: beryl-plugins 但是它将不会被安装
依赖: beryl-settings 但是它将不会被安装
依赖: beryl-manager 但是它将不会被安装
emerald-themes: 依赖: emerald (>= 0.1) 但是它将不会被安装
xserver-xgl: 依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20 正要被安装
E: 无法安装的软件包
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ct » 2007-02-06 17:38

xserver-xgl,不要装看看.
lbjcumt
帖子: 36
注册时间: 2005-05-30 10:08
送出感谢: 0
接收感谢: 0

#3

帖子 lbjcumt » 2007-02-06 22:09

用新立得搜一下看那些依赖的包库里有没有,很有可能库里没有,所以没法安装,加个资源多的源或多更新几次试试。
回复

回到 “桌面特效”