求助 不能更新beryl阿。。。帮帮我吧搞了两天两夜了

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
2816173hwq
帖子: 10
注册时间: 2006-12-01 9:50
送出感谢: 0
接收感谢: 0

求助 不能更新beryl阿。。。帮帮我吧搞了两天两夜了

#1

帖子 2816173hwq » 2007-02-10 1:06

hwq@hwq-desktop:~$ sudo apt-get install beryl-core beryl-plugins beryl-plugins-data emerald beryl-settings beryl-manager beryl emerald-themes
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
beryl-plugins-data 已经是最新的版本了。
emerald-themes 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
beryl: 依赖: libberyldecoration0 但是它将不会被安装
beryl-core: 依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.4-1ubuntu12.3 正要被安装
依赖: libpng12-0 (>= 1.2.13-4) 但是 1.2.8rel-5.1ubuntu0.1 正要被安装
依赖: libxcomposite1 (>= 1:0.3-1) 但是 1:0.3-0ubuntu1 正要被安装
beryl-manager: 依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.4-1ubuntu12.3 正要被安装
依赖: libfontconfig1 (>= 2.4.0) 但是 2.3.2-7ubuntu2 正要被安装
依赖: libpango1.0-0 (>= 1.15.2) 但是 1.14.5-0ubuntu1 正要被安装
beryl-plugins: 依赖: libberyldecoration0 但是它将不会被安装
依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.4-1ubuntu12.3 正要被安装
依赖: libdbus-1-3 (>= 0.94) 但是 0.93-0ubuntu3 正要被安装
依赖: libpng12-0 (>= 1.2.13-4) 但是 1.2.8rel-5.1ubuntu0.1 正要被安装
依赖: libxcomposite1 (>= 1:0.3-1) 但是 1:0.3-0ubuntu1 正要被安装
依赖: libberyldecoration0 但是它将不会被安装
beryl-settings: 依赖: beryl-settings-bindings 但是它将不会被安装
emerald: 依赖: libemeraldengine0 但是它将不会被安装
依赖: libberyldecoration0 但是它将不会被安装
还有人在吗???我是用cn99的源装的beryl 昨天加了官方的源想更新一下没想到,不行阿。。该怎么办呢?
xain
帖子: 219
注册时间: 2007-02-05 18:55
送出感谢: 0
接收感谢: 0

#2

帖子 xain » 2007-02-10 3:56

我刚搞好了。
我是照:
http://wiki.beryl-project.org/wiki/Inst ... y_with_XGL
设置的,没有遇到 问题。
整个系统过程:
http://www.cslog.cn/Content/windows_2_ubuntu_6_06.html
回复

回到 “桌面特效”