6.10安装beryl失败

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
bluetornado
帖子: 86
注册时间: 2007-01-17 22:09
送出感谢: 0
接收感谢: 0
联系:

6.10安装beryl失败

#1

帖子 bluetornado » 2007-02-13 9:29

我用的源是:deb http://ubuntu.beryl-project.org edgy main
deb http://download.tuxfamily.org/3v1deb edgy beryl-svn
可安装beryl时提示说:
beryl:
依赖: beryl-core 但是此软件包将不会被安装
依赖: libberylsettings0 但是此软件包将不会被安装
依赖: beryl-plugins 但是此软件包将不会被安装
依赖: beryl-settings 但是此软件包将不会被安装
依赖: emerald 但是此软件包将不会被安装 或者
aquamarine 但是此软件包将不会被安装 或者
heliodor 但是此软件包将不会被安装 或者
yawd 但是此软件包不能安装 或者
compiz-gnome 但是此软件包不能安装
依赖: beryl-manager 但是此软件包将不会被安装
下面的软件包也安装不了,怎么才能解决啊?
回复

回到 “桌面特效”