当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 个人对beryl一点点体法
帖子发表于 : 2007-02-13 22:11 
头像

注册: 2007-01-12 12:24
帖子: 74
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
是不是beryl在某方面的稳定上有一个对个人来说十分严重问题!(我是一个新手)
前几个月用上了ubuntu的3D桌面,感觉十分好。
但过了两天,那个beryl有了更新就很自然的升级了。
一重起,3D桌面没有了,但还能进入系统,但系统已经来到能用与不能用的中间了!
我还注意了一点,当我用fglrxinfo时
正常是这样的:
superjian@superjian-laptop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: MOBILITY RADEON X300 Generic
OpenGL version string: 2.0.6011 (8.28.8)
但我记得我在之前能正常显示,升级后就出错了!

前几天重装后又开了3D桌面,今天又有升级(SVN0..20),fglrxinfo又有问题了:
superjian@superjian-laptop:~$ fglrxinfo
Error: unable to open display :0
而且:
superjian@superjian-laptop:~$ glxinfo | grep render
Xlib: extension "XFree86-DRI" missing on display ":1.0".
direct rendering: No
GLX_ATI_pixel_format_float, GLX_ATI_render_texture
OpenGL renderer string: MOBILITY RADEON X300 Generic


但3D桌面还能用,好像其他都正常(好像只有wine还是有点问题,现不了3D GAME,可能和上面的问题有关!)

请各在高手指点一下,让小弟少走点弯路吧!!!我不想下次升级就=重装

:cry: :oops: :cry:


_________________
Looking out of the window, staying out of the sun

So I chose freedom


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-13 22:27 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
ati驱动问题?


_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-13 22:28 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
svn本身就是每天改代码的开发版 不可能没问题。
用稳定版相对会好些


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-13 22:39 
头像

注册: 2007-01-12 12:24
帖子: 74
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
能给个beryl稳定版的源吗!?
thank you!!


_________________
Looking out of the window, staying out of the sun

So I chose freedom


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-13 23:34 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
http://wiki.beryl-project.org/wiki/Inst ... _on_Ubuntu

自己参考里边的连接


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-02-13 23:45 

注册: 2007-01-17 10:10
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
其实我自己不大用beryl的特效了
只开gnome
呵呵


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-02-15 9:58 

注册: 2007-01-29 11:24
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
内存不足 写道:
http://wiki.beryl-project.org/wiki/Install_Beryl_on_Ubuntu

自己参考里边的连接


XD的签名很有趣 :lol:


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-06 13:25 

注册: 2007-03-06 13:22
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
我也遇到过这个问题。解决的办法很简单,就是把Beryl的配置删掉就好了。

rm ~/.berly
rm ~/.beryl-managerrc


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译