依赖: nvidia-kernel-1.0.9631 怎么办?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
i138
帖子: 46
注册时间: 2007-01-25 12:13
送出感谢: 0
接收感谢: 0

依赖: nvidia-kernel-1.0.9631 怎么办?

#1

帖子 i138 » 2007-02-15 17:57

安装驱动时,提示这样,如何解决??

显卡 GF2 MX 400

UBUNTU 6。10 内核已经升级到2.6.17

如下:
--------------------------------
cissy@cissy-linux:~$ sudo apt-get install nvidia-glx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
nvidia-glx: 依赖: nvidia-kernel-1.0.9631
E: 无法安装的软件包
-------------------------
系统中的是nvidia-kernel-1.0.9625
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#2

帖子 jarryson » 2007-02-16 0:32

那你就升级阿,只能这样了
jay
帖子: 52
注册时间: 2006-01-17 6:53
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jay » 2007-02-16 3:07

把源里的包都卸载了, 装nvidia网站上的9631~~
huangjn
帖子: 18
注册时间: 2006-11-29 4:54
送出感谢: 0
接收感谢: 0

#4

帖子 huangjn » 2007-02-16 10:36

把deb http://www.albertomilone.com/drivers/ed ... gacy/32bit binary/加到你的源里
再update一下
头像
i138
帖子: 46
注册时间: 2007-01-25 12:13
送出感谢: 0
接收感谢: 0

#5

帖子 i138 » 2007-02-16 11:23

谢谢各位,昨晚战斗到3点,终于搞定。
yyqqff
帖子: 2
注册时间: 2007-02-03 17:39
送出感谢: 0
接收感谢: 0

#6

帖子 yyqqff » 2007-02-18 21:45

怎么解决的?贴出来阿,我也是400阿,一直没装好
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 skyx » 2007-02-18 21:49

yyqqff 写了:怎么解决的?贴出来阿,我也是400阿,一直没装好
看四楼的回帖
no security measure is worth anything if an attacker has physical access to the machine
LuFF
帖子: 20
注册时间: 2007-02-16 9:11
送出感谢: 0
接收感谢: 0

#8

帖子 LuFF » 2007-02-19 12:47

四楼的源连补上
请问还有替换的吗?
头像
murodoch
帖子: 173
注册时间: 2006-10-03 9:35
来自: Mars
送出感谢: 0
接收感谢: 0

#9

帖子 murodoch » 2007-02-19 17:05

还有替换的方法。。 手动下载软件包再安装。。。。。
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 jimhu » 2007-03-14 10:48

sudo aptitude install nvidia-glx
回复

回到 “桌面特效”