当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更换一个kde桌面,总是出现这个问题,求指教
帖子发表于 : 2013-04-03 10:34 
头像

注册: 2012-04-21 13:35
帖子: 54
送出感谢: 1
接收感谢: 0 次
aaa:~$ sudo apt-get install kubuntu-desktop
[sudo] password for aaa:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列软件包有未满足的依赖关系:
kubuntu-desktop : 依赖: ark 但是它将不会被安装
依赖: audiocd-kio 但是它将不会被安装
依赖: dolphin 但是它将不会被安装
依赖: kde-window-manager
依赖: kde-workspace 但是它将不会被安装
依赖: kde-zeroconf 但是它将不会被安装
依赖: kdepasswd 但是它将不会被安装
依赖: khelpcenter4 但是它将不会被安装
依赖: klipper 但是它将不会被安装
依赖: kmix 但是它将不会被安装
依赖: konsole 但是它将不会被安装
依赖: ksnapshot 但是它将不会被安装
依赖: ksysguard 但是它将不会被安装
依赖: kubuntu-netbook-default-settings 但是它将不会被安装
依赖: lightdm-kde-greeter 但是它将不会被安装
依赖: okular 但是它将不会被安装
依赖: plasma-desktop 但是它将不会被安装
依赖: plasma-netbook 但是它将不会被安装
依赖: software-properties-kde 但是它将不会被安装
依赖: systemsettings 但是它将不会被安装
推荐: akonadi-facebook 但是它将不会被安装
推荐: akregator 但是它将不会被安装
推荐: amarok 但是它将不会被安装
推荐: apport-kde 但是它将不会被安装
推荐: apturl-kde 但是它将不会被安装
推荐: bluedevil 但是它将不会被安装
推荐: colord-kde 但是它将不会被安装
推荐: cryptsetup 但是它将不会被安装
推荐: dragonplayer 但是它将不会被安装
推荐: gnupg-agent 但是它将不会被安装
推荐: gpgsm 但是它将不会被安装
推荐: gstreamer0.10-qapt 但是它将不会被安装
推荐: gtk2-engines-oxygen 但是它将不会被安装
推荐: gtk3-engines-oxygen 但是它将不会被安装
推荐: gwenview 但是它将不会被安装
推荐: ibus-qt4 但是它将不会被安装
推荐: jockey-kde 但是它将不会被安装
推荐: kaccessible 但是它将不会被安装
推荐: kaddressbook 但是它将不会被安装
推荐: kamera 但是它将不会被安装
推荐: kamoso 但是它将不会被安装
推荐: kcalc 但是它将不会被安装
推荐: kde-config-gtk-style 但是它将不会被安装
推荐: kde-config-tablet 但是它将不会被安装
推荐: kde-config-touchpad 但是它将不会被安装
推荐: kde-telepathy 但是它将不会被安装
推荐: kdegraphics-strigi-analyzer 但是它将不会被安装
推荐: kdenetwork-filesharing 但是它将不会被安装
推荐: kdepim-kresources 但是它将不会被安装
推荐: kdepim-runtime 但是它将不会被安装
推荐: kdepim-strigi-plugins 但是它将不会被安装
推荐: kdesudo 但是它将不会被安装
推荐: kexi 但是它将不会被安装
推荐: kmag 但是它将不会被安装
推荐: kmail 但是它将不会被安装
推荐: kmousetool 但是它将不会被安装
推荐: knotes 但是它将不会被安装
推荐: kontact 但是它将不会被安装
推荐: korganizer 但是它将不会被安装
推荐: kpat 但是它将不会被安装
推荐: kppp 但是它将不会被安装
推荐: krdc 但是它将不会被安装
推荐: krita 但是它将不会被安装
推荐: ksystemlog 但是它将不会被安装
推荐: ktorrent 但是它将不会被安装
推荐: kubuntu-default-settings 但是它将不会被安装
推荐: kubuntu-docs 但是它将不会被安装
推荐: kubuntu-firefox-installer 但是它将不会被安装
推荐: kubuntu-notification-helper 但是它将不会被安装
推荐: kubuntu-web-shortcuts 但是它将不会被安装
推荐: kvkbd 但是它将不会被安装
推荐: kwalletmanager 但是它将不会被安装
推荐: libqca2-plugin-ossl 但是它将不会被安装
推荐: libreoffice-kde 但是它将不会被安装
推荐: libreoffice-style-oxygen 但是它将不会被安装
推荐: muon 但是它将不会被安装
推荐: muon-installer 但是它将不会被安装
推荐: muon-notifier 但是它将不会被安装
推荐: okular-extra-backends 但是它将不会被安装
推荐: oxygen-cursor-theme 但是它将不会被安装
推荐: partitionmanager 但是它将不会被安装
推荐: pinentry-qt4 但是它将不会被安装
推荐: plasma-widget-facebook 但是它将不会被安装
推荐: plasma-widget-folderview 但是它将不会被安装
推荐: plasma-widget-kimpanel 但是它将不会被安装
推荐: plasma-widget-menubar 但是它将不会被安装
推荐: plasma-widget-message-indicator 但是它将不会被安装
推荐: plasma-widget-networkmanagement 但是它将不会被安装
推荐: plasma-widgets-addons 但是它将不会被安装
推荐: plymouth-theme-kubuntu-logo 但是它将不会被安装
推荐: plymouth-theme-kubuntu-text 但是它将不会被安装
推荐: polkit-kde-1 但是它将不会被安装
推荐: print-manager 但是它将不会被安装
推荐: qapt-deb-installer 但是它将不会被安装
推荐: quassel 但是它将不会被安装
推荐: rekonq 但是它将不会被安装
推荐: skanlite 但是它将不会被安装
推荐: usb-creator-kde 但是它将不会被安装
推荐: userconfig 但是它将不会被安装
libreoffice-core : 依赖: libreoffice-common (> 1:4.0.2~rc1) 但是 1:4.0.1~rc2-0ubuntu1~quantal1~ppa1 正要被安装
libreoffice-emailmerge : 依赖: libreoffice-common (>= 1:4.0.2~rc1) 但是 1:4.0.1~rc2-0ubuntu1~quantal1~ppa1 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。

安装gnome也是同样的问题啊sudo apt-get install gnome-shell


_________________
自由才是王道


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 更换一个kde桌面,总是出现这个问题,求指教
帖子发表于 : 2013-04-03 17:51 
头像

注册: 2009-12-12 19:29
帖子: 5059
地址: 随便一个地方
系统: 本地大型发行版除外
送出感谢: 0 次
接收感谢: 166
运行sudo apt-get -f install 或者使用新立得安装。


_________________
Github见!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 更换一个kde桌面,总是出现这个问题,求指教
帖子发表于 : 2013-04-03 22:54 
头像

注册: 2012-04-21 13:35
帖子: 54
送出感谢: 1
接收感谢: 0 次
mraandtux 写道:
运行sudo apt-get -f install 或者使用新立得安装。


问题已解决,是因为下载了破损的安装包。


_________________
自由才是王道


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 更换一个kde桌面,总是出现这个问题,求指教
帖子发表于 : 2015-08-29 10:48 

注册: 2015-08-29 10:42
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
root@bogon:~# apt-get install kde-full
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
kdenetwork : 依赖: krdc (>= 4:4.8.4-1) 但是它将不会被安装
E: 错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。
root@bogon:~#


这也是破损的原因吗?如果是,该怎么办。新手请多包涵。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 更换一个kde桌面,总是出现这个问题,求指教
帖子发表于 : 2015-08-29 12:02 

注册: 2009-08-04 16:33
帖子: 16964
送出感谢: 21
接收感谢: 1836
養成好習慣
安裝任何新套件以前
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade # 這是選項
再開始安裝新套件
可以把安裝新套件碰到套件相依版本不滿足的情況減少


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 更换一个kde桌面,总是出现这个问题,求指教
帖子发表于 : 2015-09-15 22:35 

注册: 2013-11-13 12:38
帖子: 2
系统: ubuntu
送出感谢: 1
接收感谢: 0 次
同样情况,正在尝试各位提供的方法 :em09


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译