安装beryl成功了。心得

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
huahualang
帖子: 4
注册时间: 2007-02-16 12:35
送出感谢: 0
接收感谢: 0

安装beryl成功了。心得

#1

帖子 huahualang » 2007-02-28 12:50

哈哈,安装个桌面软件竟然有那么多人讨论。我也来凑凑热闹。
安装beryl主要考虑三个因素:显卡驱动,beryl版本,Linux版本。若你安装后感觉速度慢,卡,死屏。哈哈,不要恼火,不要焦虑,那是时机未到。一个字——“等”
等linux新补丁。
等beryl的新补丁
其实只要关注每天更新就可以 了。

我是菜鸟,但安装beryl却很简单。

方法如下:
1、安装显卡驱动。(我的是intel 845g集成显卡,用ubuntu原里的就可以。其实在安装系统的时候已经安装好了。我并没改动。)
2、设置beryl安装源,安装beryl和emerald-themes。(http://ubuntu.beryl-project.org/
3、启动beryl:
在终端输入:beryl-manager 即可
也可将其添加到会话里,这样每次启动就自动运行beryl了。

忘了告诉大家:我linux版本是:feisty.
散漫
帖子: 52
注册时间: 2007-02-25 13:07
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 散漫 » 2007-02-28 12:53

沙发 我去实验一下
散漫
帖子: 52
注册时间: 2007-02-25 13:07
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 散漫 » 2007-02-28 13:03

给个源 我找了都没找到 个能用的
散漫
帖子: 52
注册时间: 2007-02-25 13:07
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 散漫 » 2007-02-28 13:20

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
beryl: 依赖: beryl-core 但是它将不会被安装
依赖: libberylsettings0 但是它将不会被安装
依赖: libberyldecoration0 但是它将不会被安装
依赖: beryl-plugins 但是它将不会被安装
依赖: beryl-settings 但是它将不会被安装
依赖: beryl-manager 但是它将不会被安装
emerald-themes: 依赖: emerald (>= 0.1) 但是它将不会被安装
E: 无法安装的软件包
头像
bitnew
帖子: 111
注册时间: 2006-07-29 2:04
来自: Southwest JiaoTong University
送出感谢: 0
接收感谢: 0

#5

帖子 bitnew » 2007-02-28 17:29

7.04已经内置了,直接运行就可以了。
回复

回到 “桌面特效”