恕我无能,还是放弃e17了!

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
badcat
帖子: 426
注册时间: 2007-01-08 10:48
来自: 北京
送出感谢: 0
接收感谢: 0

恕我无能,还是放弃e17了!

#1

帖子 badcat » 2007-03-01 9:37

折腾了一天,不仅没找到不支持zn_CN.UTF-8的原因,也没能正确显示中文。在菜单中许多应用程序也找不到了,寻找指导后告诉我必须自己添加,天啊,真够麻烦的!但我必须承认,e17确实启动速度很快,而且如果我能配置好应该效果很酷,应该不亚于beryl,beryl的性能确实不太好,感觉占用资源较多。期待e17更完善,让我这样的瓜汉子能够享受e17带来的超酷感觉!
koma93
帖子: 51
注册时间: 2007-02-25 12:24
来自: 湖南
送出感谢: 0
接收感谢: 0

#2

帖子 koma93 » 2007-03-01 11:10

我装E17,提示很多依赖不能安装,郁闷!

下列的软件包有不能满足的依赖关系:
e17: 依赖: enlightenment (>= 0.16.999) 但是它将不会被安装
依赖: emodules0-all (>= 0.16.999) 但是它将不会被安装
依赖: libevas1-loaders-all 但是它将不会被安装
然后我想安装这些,又提示另外一大堆包,也说不会安装! 放弃
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#3

帖子 雕啸长空 » 2007-03-01 11:46

用apt-get 啊,依赖包不是会自动安装吗?
Fair winds and following seas !
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Beetle » 2007-03-01 13:39

apt-get不行就CVS吧~~
koma93
帖子: 51
注册时间: 2007-02-25 12:24
来自: 湖南
送出感谢: 0
接收感谢: 0

#5

帖子 koma93 » 2007-03-01 15:22

就是提示这些依赖不会自动安装
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 BigSnake.NET » 2007-03-01 19:08

aptitude
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
jay
帖子: 52
注册时间: 2006-01-17 6:53
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 jay » 2007-03-01 19:32

locale 是zh_CN的话, 应该会支持中文, 估计是字体的原因, 选择一下中文字体试试. 现在的包里面没有包括中文菜单的翻译, 所以只能显示英文菜单~~

edevelop现在连 feisty的包都编译好了~~
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#8

帖子 glade » 2007-03-01 23:00

没什么大问题啊,把界面字体统统设为宋体就可以了,再设置一下gtk字体就搞定啦
回复

回到 “桌面特效”