[问题]谁能发个beryl和默认依赖软件包的下载地址?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
appless
帖子: 35
注册时间: 2005-09-07 14:03
送出感谢: 0
接收感谢: 0

[问题]谁能发个beryl和默认依赖软件包的下载地址?

#1

帖子 appless » 2007-03-14 15:50

谁能发个beryl和默认依赖软件包的下载地址?
我们学校这些天网不太正常,无法用apt安装beryl,希望大家帮下忙!
我的系统是edgy x86_64

如果没有下的地方,能否发个给我
email是gumiaofen@126.com

先谢谢了!
appless
帖子: 35
注册时间: 2005-09-07 14:03
送出感谢: 0
接收感谢: 0

#2

帖子 appless » 2007-03-16 11:33

那位好心人帮帮忙!!!
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 izee » 2007-03-16 11:42

izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 izee » 2007-03-16 11:47

beryl
依赖: beryl-core
依赖: libberylsettings0
依赖: libberyldecoration0
依赖: beryl-plugins
依赖: beryl-settings
依赖(四选一): emerald | aquamarine | heliodor | <yawd>
依赖: beryl-manager
请根据自己的发行版下载相应的包
其中emerald有附加包emerald-themes
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 izee » 2007-03-16 11:55

手动解决依赖关系很累,一层联一层,一层又一层
ino1
帖子: 266
注册时间: 2006-10-28 18:05
送出感谢: 0
接收感谢: 0

#6

帖子 ino1 » 2007-03-16 12:09

最近提供的svn deb包不是已经采用脚本安装了嘛,许多相关包都被收录进去了的。
P4M 2.4GHz 256+512MDDR IGP340M共享64M
越来越喜欢beryl了,把我的桌面扩展得好大呀!
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 izee » 2007-03-16 13:31

楼主的意思估计是linux无法上网
要到网吧去下载deb包
bluesky
帖子: 27
注册时间: 2005-08-23 11:00
送出感谢: 0
接收感谢: 0

#8

帖子 bluesky » 2007-03-16 13:39

http://download.tuxfamily.org
我是从这里下载的DEB包,然后用dpkg -i手工安装的。
appless
帖子: 35
注册时间: 2005-09-07 14:03
送出感谢: 0
接收感谢: 0

#9

帖子 appless » 2007-03-17 9:56

ino1 写了:最近提供的svn deb包不是已经采用脚本安装了嘛,许多相关包都被收录进去了的。
是不是这个网站,http://download.tuxfamily.org/3v1deb/po ... svn-amd64/

另外svn是什么意思?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#10

帖子 zhuqin_83 » 2007-03-17 11:54

subversion
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “桌面特效”