e17?装了怎么用不了?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
afone
帖子: 22
注册时间: 2007-03-11 9:24
送出感谢: 0
接收感谢: 0

e17?装了怎么用不了?

#1

帖子 afone » 2007-03-14 17:13

1)安装
E17 在 Ubuntu 6.10 中的安装过程如下:

1.使用文本编辑器打开 /etc/apt/sources.list 文件
代码:
sudo gedit /etc/apt/sources.list

添加下列内容
代码:
deb http://edevelop.org/pkg-e/ubuntu edgy e17

2. 下载 repo_key.asc 文件
代码:
wget http://lut1n.ifrance.com/repo_key.asc

添加密匙信息
代码:
sudo apt-key add repo_key.asc

3. 更新源
代码:
sudo apt-get update

4. 安装 E17
代码:
sudo apt-get install e17

5.重新起动X,在会话中选择Enlightenment登录系统

我按照上面的步骤一步一步地做好了,然后重启电脑,还是这个原来的样子,根本没看到在会话中选择Enlightenment登录系统的信息?
怎么回事阿?
gosnowlee
帖子: 81
注册时间: 2006-02-28 17:08
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 gosnowlee » 2007-03-14 18:45

我也是这么安装的呀,没有什么问题呀!

不行就重装一次么 :
sudo apt-get install e17
afone
帖子: 22
注册时间: 2007-03-11 9:24
送出感谢: 0
接收感谢: 0

#3

帖子 afone » 2007-03-14 18:49

gosnowlee 写了:我也是这么安装的呀,没有什么问题呀!

不行就重装一次么 :
sudo apt-get install e17
重新安装,结果显示:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
e17 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。

安装之后是不是还要设置什么阿?怎么在会话中选择?
gosnowlee
帖子: 81
注册时间: 2006-02-28 17:08
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 gosnowlee » 2007-03-14 19:08

不需要什么设置哦。

注销》》选项》》选择会话》》选择Enlightenment
回复

回到 “桌面特效”