[问题]kiba-dock装了不能用

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
sun391
帖子: 54
注册时间: 2006-11-18 18:16
送出感谢: 0
接收感谢: 0
联系:

[问题]kiba-dock装了不能用

#1

帖子 sun391 » 2007-03-15 15:21

只接下的 deb包装的
装好 运行
就报错

sun391@TaoTao-desktop:~$ kiba-dock
kiba-dock: error while loading shared libraries: libglitz.so.1: cannot open shared object file: No such file or directory
jaye
帖子: 69
注册时间: 2006-04-23 16:00
送出感谢: 0
接收感谢: 0

#2

帖子 jaye » 2007-03-15 16:52

deb包我也装了,不能运行,但可以下载那个源文件,然后编译就可以了,你也可以试试
jaye
帖子: 69
注册时间: 2006-04-23 16:00
送出感谢: 0
接收感谢: 0

#3

帖子 jaye » 2007-03-15 16:52

运行kiba-dock后只有一个图标在下面,还不知道怎么加运用程序进里面呢, 哪位可以讲解一下哈
sun391
帖子: 54
注册时间: 2006-11-18 18:16
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 sun391 » 2007-03-15 17:03

哪下的 编译过程说下
hxx221
帖子: 117
注册时间: 2007-01-08 11:41
送出感谢: 0
接收感谢: 0

#5

帖子 hxx221 » 2007-03-15 17:20

装过但不知道怎么配置,就卸载了
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#6

帖子 jarryson » 2007-03-15 22:20

最好是用root用户使用。

因为这个程序也许有bug

普通用户会出现设置无法生效的问题

一楼的是缺少一个包。glitz之类的

安装了就好了,一般编译通过的错误会比较少。
头像
up181
帖子: 32
注册时间: 2006-06-15 11:15
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 up181 » 2007-03-15 22:30

你装XGL了吗?需要运行XGL,才能运行kiba-dock。
回复

回到 “桌面特效”