请教beryl升级的问题 /。小弟是新手。

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
最终完美体
帖子: 170
注册时间: 2007-03-17 15:30
送出感谢: 0
接收感谢: 0
联系:

请教beryl升级的问题 /。小弟是新手。

#1

帖子 最终完美体 » 2007-03-17 16:13

小弟是新手。运气比较好。没有安装显卡驱动就运行了 beryl。系统好想自带的能用 。 但是有一个问题。我的 beryl版本是 0。1。1的版本 。怎么升级到0。20?我 看论坛 上面有人说直接+升级原
deb http://ubuntu.beryl-project.org feisty main
deb-src http://ubuntu.beryl-project.org feisty main

但是我有点不明白,这段升级原+在那里阿?

请高手指教。
gosnowlee
帖子: 81
注册时间: 2006-02-28 17:08
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 gosnowlee » 2007-03-17 16:20

sudo vi /etc/apt/souse.lst 加到 这里里面哦 `~ 呵呵
sudo apt-get update
sudo apt-get apt-get dist-upgradet
最终完美体
帖子: 170
注册时间: 2007-03-17 15:30
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 最终完美体 » 2007-03-17 16:33

第一个用gedit编辑可以么?


还有地2步好像不能用。
最终完美体
帖子: 170
注册时间: 2007-03-17 15:30
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 最终完美体 » 2007-03-17 16:37

第一步我用gedit编辑。把源+了进去。

sudo apt-get update
sudo apt-get apt-upgradet


没升级阿。还是0。11版本。有人知道 为什么马?
最终完美体
帖子: 170
注册时间: 2007-03-17 15:30
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 最终完美体 » 2007-03-17 16:42

刚打错了。是sudo apt-get dist-upgrade 之后没用。还是0。11版本。
lb_bn
帖子: 1261
注册时间: 2007-02-25 16:56
送出感谢: 0
接收感谢: 0

#6

帖子 lb_bn » 2007-03-17 17:25

代码: 全选

wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add - 
lb_bn
帖子: 1261
注册时间: 2007-02-25 16:56
送出感谢: 0
接收感谢: 0

#7

帖子 lb_bn » 2007-03-17 17:28

然后再sudo apt-get update
sudo apt-get dist-upgrade
最终完美体
帖子: 170
注册时间: 2007-03-17 15:30
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 最终完美体 » 2007-03-17 18:03

是编辑/etc/apt/sources.list 还是编辑 /etc/apt/souse.lst???


2楼的大哥说编辑后面那个。但是没有用阿。我编辑了前面的文件。现在系统出现毛病了。
gosnowlee
帖子: 81
注册时间: 2006-02-28 17:08
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 gosnowlee » 2007-03-17 18:44

最终完美体 写了:是编辑/etc/apt/sources.list 还是编辑 /etc/apt/souse.lst???


2楼的大哥说编辑后面那个。但是没有用阿。我编辑了前面的文件。现在系统出现毛病了。
呵呵~ 不好意思,是我打错了哦~
应该是 gedit etc/apt/sources.list

上面的那个地址好像不能升级哦,我忘记说了。用这个绝对没有问题。 在把附加里面的key导进去!

代码: 全选

deb http://ubuntu.beryl-project.org/ edgy main
在把附加里面的key导进去!

代码: 全选

sudo apt-key add   root@lupine.me.uk.gpg
附件
root@lupine.tar.gz
(20 KiB) 下载 26 次
回复

回到 “桌面特效”