请问安装aiglx的最低linux内核版本号为多少?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
zouxiz
帖子: 40
注册时间: 2006-05-22 15:56
送出感谢: 0
接收感谢: 0
联系:

请问安装aiglx的最低linux内核版本号为多少?

#1

帖子 zouxiz » 2007-03-22 14:31

换言之,至少哪个版本的linux内核才能支持aiglx?
我现在用的2.6.15-23-386,安装了xserver-xorg-air-core linux-dri-modules-common linux-dri-modules-2.6.15-23-386可还是不能启动aiglx,如果用2.6.15-28-386内核,却找不到linux-dri-modules-2.6.15-28-386这个包。
请问有没有遇到类似问题的,都是怎么解决的?
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#2

帖子 gmlbh » 2007-03-22 21:59

应该是xorg7.1以上的版本才支持的,不是linux内核支持的吧。
zouxiz
帖子: 40
注册时间: 2006-05-22 15:56
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zouxiz » 2007-03-23 11:46

可是我装了xserver-xorg-air-core却没法让她正常工作啊!
运行update-alternatives --config Xorg提示没有可替代的Xorg。
回复

回到 “桌面特效”