当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问如何升级beryl到0.2啊?
帖子发表于 : 2007-03-23 0:58 

注册: 2006-10-27 10:38
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我刚用beryl没多久,以前是用beryl的0.1版的,现在想升级到0.2,看过这篇的说法
http://forum.ubuntu.org.cn/about44737.html

因为小弟水平太低了,还是没搞明白,请问哪位可以详细地把要升级的每一步都告诉我啊,谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-23 11:16 

注册: 2006-10-27 10:38
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
难道没有人回答这个如此简单的问题吗?还是不屑回答我这个菜鸟的问题呢?我是新手,还望大家不嫌我水平低多多指教。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-23 11:22 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
官方wiki看去。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-23 11:44 
头像

注册: 2006-10-21 10:18
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
beryl 0.2.1源从SVN改成了GIT,搞不懂什么东东。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-23 15:11 

注册: 2007-03-23 14:54
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
先去官网升级 http://wiki.beryl-project.org/wiki/Inst ... _on_Ubuntu
然后在更新系统即可 我的是NV的卡 用的是9631的驱动 就是用这个方法从0.1.1升到0.2.0的


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-23 16:51 

注册: 2006-10-28 18:05
帖子: 266
送出感谢: 0 次
接收感谢: 0 次
lz怎么不搜索一下,如果是dapper的话,还有打包好的安装包,直接用脚本安装就ok了。


_________________
P4M 2.4GHz 256+512MDDR IGP340M共享64M
越来越喜欢beryl了,把我的桌面扩展得好大呀!


页首
 用户资料  
 
7 楼 
 文章标题 : 很简单
帖子发表于 : 2007-03-24 18:02 
头像

注册: 2006-07-31 22:55
帖子: 287
送出感谢: 0 次
接收感谢: 0 次
先采用下面的命令加入key:

KEY=81836EBF; gpg --keyserver subkeys.pgp.net --recv $KEY && gpg --export --armor $KEY | sudo apt-key add

然后再修改sources.list,加入:

#for ubuntu 6.06(dapper)
deb http://download.tuxfamily.org/3v1deb dapper beryl-svn
deb-src http://download.tuxfamily.org/3v1deb dapper beryl-svn

#for ubuntu edgy
deb http://download.tuxfamily.org/3v1deb edgy beryl-svn
deb-src http://download.tuxfamily.org/3v1deb edgy beryl-svn

#for ubuntu feisty
deb http://ubuntu.beryl-project.org feisty main
deb-src http://ubuntu.beryl-project.org feisty main
然后再
sudo apt-get update
sudo apt-get upgrade

就可以了。

如果你时从beryl0.1升级而来,那么可能会出现/var/cache/apt/archives/beryl-plugins_0.2.0+svn20070119-r2900+foxy0_i386.deb: 正试图覆盖“/usr/lib/beryl/libdbus.so”,它属于软件包 beryl-dbus。

那么就先卸载掉beryl-plugins_0.1的,然后再进行升级安装就可以了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译