当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我的UBUNTU装不上NVIDIA-GLX
帖子发表于 : 2007-03-28 13:41 

注册: 2007-03-13 15:43
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的显卡是 NV -GO420

报错

nvidia-glx:
依赖: nvidia-kernel-1.0.9631
依赖: nvidia-glx

装这个让我真的 很郁闷


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-28 15:06 
头像

注册: 2006-05-19 21:23
帖子: 1277
送出感谢: 0 次
接收感谢: 0 次
这个很正常啊?

代码:
[xport@ubuntu ~] $ apt-cache depends nvidia-glx
nvidia-glx
  依赖: <nvidia-kernel-1.0.9755>
    linux-restricted-modules-2.6.20-13-386
    linux-restricted-modules-2.6.20-13-generic
    linux-restricted-modules-2.6.20-13-lowlatency
  依赖: linux-restricted-modules-common
  依赖: xserver-xorg-core
 |依赖: libglu1-mesa
  依赖: <libglu1>
    libglu1-mesa
  依赖: libatk1.0-0
  依赖: libc6
  依赖: libglib2.0-0
  依赖: libgtk2.0-0
  依赖: libpango1.0-0
  依赖: libx11-6
  依赖: libxext6
  建议: nvidia-kernel-source
  冲突: <nvidia-glx-src>
  冲突: nvidia-settings
  冲突: nvidia-xconfig
  替换: <nvidia-glx-src>


楼主郁闷的问题是什么呢?apt-get安装的时候会自动安装所依赖的软件 !


_________________
其实我是一个演员!-http://blog.csdn.net/xport/


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-30 12:40 
头像

注册: 2006-12-30 21:02
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
楼上的意思是装不上很正常?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-31 10:57 

注册: 2006-06-29 17:30
帖子: 482
送出感谢: 0 次
接收感谢: 0 次
对了似乎ubuntu更新过内核后没有更新相应的nvidia头文件,所以现在apt是装不上的,可以手动安装nv驱动。具体可以看论坛和beryl的wiki


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-04 17:40 

注册: 2007-02-15 7:59
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
You be sure you already read WIKI before?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-04 17:42 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
把sources.list里面含有ubuntu-cn那些行注释掉,apt-get update之后再安装nvidia-glx


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-04 17:46 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
出现这种问题,论坛上有多种解决办法,下面的方法最简单
http://forum.ubuntu.org.cn/viewtopic.php?t=42151


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-05 3:40 
头像

注册: 2007-04-05 3:09
帖子: 842
地址: 身后某处
系统: Deepin
送出感谢: 2
接收感谢: 0 次
Ubuntu汉化的真的可以 我支持 不过象楼主遇到的这种问题 我还是头一次听说 学习


_________________
东方不败 写道:

    OS:Ubuntu14.10
    CPU:Athlon II 651K
    RAM:威刚DDR3 1600 4GX2双通道
    主板:GA-A75M-DS2
    硬盘:西数64M版 2T
    显卡:迅景6790
    显示器:LG W2242TP


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译