当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [菜鸟求助]GMA900显卡在 7。04BETA下 如何装Beryl 0.3.0?
帖子发表于 : 2007-04-01 10:11 

注册: 2007-03-30 13:03
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我是菜鸟 但是我很想投入UBUNTU的怀抱
我的本本显卡是GMA900集成的
系统是7。04BETA
我想装Beryl 0.3.0
网上教程是看了不少
打算我没什么UBUNTU基础
所以不太明白要怎么做
哪位大人所否可以花点时间做个图文教程或者安装录像过来呢
相信要有这样的好东西
一定有更多的人投入UBUNTU的怀抱
期待这样的好人出现
谢谢了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-01 21:33 

注册: 2007-03-30 13:03
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
怎么没人回答我?
我按照http://wiki.beryl-project.org/wiki/Install_Beryl_on_Ubuntu_Feisty_with_XGL 说的
自己装了下
我的是GMA900的集成显卡
我按照他的
建立XGL启动脚本 什么的以后
在登录时候选择XGL进入
机器就有问题
我想问下
为什么要建立XGL启动呢
我的直接在gnome登录用不是一样的吗?
如果一定要XGL启动
我的 GMA900集成显卡
在建立XGL启动脚本的 时候
脚本是不是跟
http://wiki.beryl-project.org/wiki/Inst ... y_with_XGL 的代码有什么变化呢
望高手告知
谢谢


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-05 3:48 
头像

注册: 2007-04-05 3:09
帖子: 842
地址: 身后某处
系统: Deepin
送出感谢: 2
接收感谢: 0 次
脚本没有什么问题 可能是您的本本有问题 干脆送给我来个一了百了吧


_________________
东方不败 写道:

    OS:Ubuntu14.10
    CPU:Athlon II 651K
    RAM:威刚DDR3 1600 4GX2双通道
    主板:GA-A75M-DS2
    硬盘:西数64M版 2T
    显卡:迅景6790
    显示器:LG W2242TP


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-11 4:13 
头像

注册: 2007-03-30 12:43
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的也是 GMA 900 ,也是 7.04beta ,按照 beryl 官方的wiki上说的 ,就成功了 。。。。
不知道是不是 beryl--0.3.0版本


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译