Bery +3D问题

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
gre_linewer
帖子: 180
注册时间: 2006-11-22 10:57
送出感谢: 0
接收感谢: 0
联系:

Bery +3D问题

#1

帖子 gre_linewer » 2007-04-09 22:56

看了论坛不少关于安装Bery的贴子:都是先装驱动,然后在源里增加:
deb http://www.albertomilone.com/drivers/da ... test/32bit binary/
deb http://ubuntu.beryl-project.org edgy main
deb http://download.tuxfamily.org/3v1deb edgy ber
................

其中还有什么钥匙的????不明白?
还有xgl,aiglx ,flgrx有啥区别啊?对于我的请况是不是用xgl好点???


说下我的基本情况:OS:Ubuntu 6.10. 教育网,不能出国,只能上国内的
硬件:见签名档

我的xorg.conf: viewtopic.php?t=37351&highlight=

dolphin9@dolphin9-laptop:/proc$ fglrxinfo
bash: fglrxinfo: command not found
dolphin9@dolphin9-laptop:/proc$ glxinfo | grep render
libGL warning: 3D driver claims to not support visual 0x4b
direct rendering: Yes
OpenGL renderer string: Mesa DRI R300 20060815 TCL

####几经周折,到 http://ubuntu.beryl-project.org下到所有关于edgy的Bery的.deb包.######
aquamarine_0.2.0%7E0beryl1_i386.deb
aquamarine-dbg_0.2.0%7E0beryl1_i386.deb
aquamarine-dev_0.2.0%7E0beryl1_i386.deb
beryl_0.2.0%7E0beryl1_i386.deb
beryl-core_0.2.0%7E0beryl1_i386.deb
beryl-core-dbg_0.2.0%7E0beryl1_i386.deb
beryl-dev_0.2.0%7E0beryl1_i386.deb
beryl-manager_0.2.0%7E0beryl1_i386.deb
beryl-plugins_0.2.0%7E0beryl1_i386.deb
beryl-plugins-data_0.2.0%7E0beryl1_all.deb
beryl-plugins-dbg_0.2.0%7E0beryl1_i386.deb
beryl-plugins-unsupported_0.2.0%7E0beryl1_i386.deb
beryl-plugins-unsupported-data_0.2.0%7E0beryl1_i386.deb
beryl-plugins-unsupported-dbg_0.2.0%7E0beryl1_i386.deb
beryl-settings_0.2.0%7E0beryl1_i386.deb
beryl-settings-bindings_0.2.0%7E0beryl1_i386.deb
beryl-settings-simple_0.2.0%7E0beryl1_i386.deb
emerald_0.2.0%7E0beryl1_i386.deb
emerald-dbg_0.2.0%7E0beryl1_i386.deb
emerald-themes_0.2.0%7E0beryl1_all.deb
heliodor_0.2.0%7E0beryl1_i386.deb
heliodor-dbg_0.2.0%7E0beryl1_i386.deb
heliodor-dev_0.2.0%7E0beryl1_i386.deb
libberyldecoration0_0.2.0%7E0beryl1_i386.deb
libberyldecoration-dev_0.2.0%7E0beryl1_i386.deb
libberylsettings0_0.2.0%7E0beryl1_i386.deb
libberylsettings0-dbg_0.2.0%7E0beryl1_i386.deb
libberylsettings0-gconf_0.2.0%7E0beryl1_i386.deb
libberylsettings-dev_0.2.0%7E0beryl1_i386.deb
libemeraldengine0_0.2.0%7E0beryl1_i386.deb
libemeraldengine0-dbg_0.2.0%7E0beryl1_i386.deb
libemeraldengine-dev_0.2.0%7E0beryl1_i386.deb
libwnck18_2.16.1-0ubuntu1.1_i386.deb
libwnck-common_2.16.1-0ubuntu1.1_all.deb
libwnck-dev_2.16.1-0ubuntu1.1_i386.deb
xserver-xgl_7.0.0.git.20060725-0ubuntu2.1_i386.deb

我是不是先安装xserver-xgl_7.............,然后在安装盛夏所有的?
谢谢
Ubuntu 8.04
IBM R52-18465DC
CPU:PM 1.73Ghz DDR2:768MB 533Mhz
INTEL 915GM/915PM
ATI Mobility Radeon X300 64MB
40G SATA
头像
gre_linewer
帖子: 180
注册时间: 2006-11-22 10:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 gre_linewer » 2007-04-11 0:00

怎么没人解答啊
Ubuntu 8.04
IBM R52-18465DC
CPU:PM 1.73Ghz DDR2:768MB 533Mhz
INTEL 915GM/915PM
ATI Mobility Radeon X300 64MB
40G SATA
bodhi52
帖子: 36
注册时间: 2006-08-10 19:26
送出感谢: 0
接收感谢: 0

#3

帖子 bodhi52 » 2007-04-12 10:13

那个钥匙是密钥,好像没有密钥不能下上面的deb包,具体什么概念让高手回答你吧

xgl,aiglx ,flgrx 啥意思不知道,论坛里面有贴子介绍,你自己看看就行了

你的本应该是ati x300,推荐用xgl,我用过开源的网卡驱动加aiglx,最后发现老是死机,后来改成xgl加官方驱动,死机现象是没了,xgl比较耗内存,看你内存能不能顶住了

还有ubuntu的软件安装很简单,不像你说的那么复杂,看看wiki吧先,基本操作还是要懂的:)
回复

回到 “桌面特效”