[问题]装aiglx,只支持到26的内核。我的是28的怎么办阿?在线等解决

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
yvonne1120
帖子: 11
注册时间: 2007-04-12 12:16
送出感谢: 0
接收感谢: 0

[问题]装aiglx,只支持到26的内核。我的是28的怎么办阿?在线等解决

#1

帖子 yvonne1120 » 2007-04-12 12:30

我的是intel915GM的显卡。ubuntu6。06 dapper的。
我的内核是2。6。15-28-386
1。
装aiglx的时候,用这个命令 sudo apt-get install linux-dri-modules-`uname -r`
找不到28的。
怎么办阿?难道把内核换成26的?不知道怎么装26的内核。装了28的内核还在不?
2。
如果装不了aiglx。装xgl能装么?
回复

回到 “桌面特效”