help

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
milan1941
帖子: 15
注册时间: 2007-01-27 16:18
送出感谢: 0
接收感谢: 0

help

#1

帖子 milan1941 » 2007-04-21 23:43

When I try to open composite,here comes the message"合成扩展(Composite extension)不可用"

I thinkI have installed the display driver,and It's seems work OK
rossi@poweredbysj:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON X800 GTO
OpenGL version string: 2.0.6334 (8.34.8)

Can anybody tell me what can I do to fix the problem?
THK!!
头像
左转左转左转左
帖子: 554
注册时间: 2007-04-21 19:14
来自: 废都
送出感谢: 0
接收感谢: 0

#2

帖子 左转左转左转左 » 2007-04-23 19:14

看看wiki,就知道该怎么办了

一般是要装xgl的,我就是
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW
回复

回到 “桌面特效”