当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在Ubuntu7.04下安装beryl遇到的问题?我的显卡是 NVIDIA GeForce4 MX4400
帖子发表于 : 2007-05-04 16:03 

注册: 2007-04-28 14:38
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
救命啊,五天都没解决的问题。
以下是我遇到的问题。
1由于是我的显卡是 NVIDIA GeForce4 MX4400,Ubuntu7.04内自的显卡为官方97版,不支持此显卡。

所以我不得不去NV 官方下载支持NVIDIA GeForce4 MX4400的96版驱动,但在安培过程中出现了问题。


附件:
7.jpg
7.jpg [ 843.8 KiB | 被浏览 428 次 ]

6.jpg
6.jpg [ 843.8 KiB | 被浏览 405 次 ]

5.jpg
5.jpg [ 843.8 KiB | 被浏览 386 次 ]

4.jpg
4.jpg [ 843.8 KiB | 被浏览 373 次 ]

3.jpg
3.jpg [ 843.8 KiB | 被浏览 368 次 ]

2.jpg
2.jpg [ 843.8 KiB | 被浏览 284 次 ]

1.jpg
1.jpg [ 843.8 KiB | 被浏览 287 次 ]



最后由 yikaidong 编辑于 2007-05-04 16:58,总共编辑了 6 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-04 16:15 
头像

注册: 2006-11-11 17:14
帖子: 833
地址: 浙江宁波
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?t=47981

这个不知对你有用不?


_________________
时间过得快啊!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-04 21:47 
头像

注册: 2006-09-13 9:09
帖子: 239
送出感谢: 0 次
接收感谢: 0 次
用源里的驱动不是简单多了吗 :em11


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-06 15:54 

注册: 2007-04-29 0:17
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
我跟 lz 一样的显卡 换成驱动 9631 就正常了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译