在Ubuntu7.04下安装beryl遇到的问题?我的显卡是 NVIDIA GeForce4 MX4400

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
yikaidong
帖子: 10
注册时间: 2007-04-28 14:38
送出感谢: 0
接收感谢: 0

在Ubuntu7.04下安装beryl遇到的问题?我的显卡是 NVIDIA GeForce4 MX4400

#1

帖子 yikaidong » 2007-05-04 16:03

救命啊,五天都没解决的问题。
以下是我遇到的问题。
1由于是我的显卡是 NVIDIA GeForce4 MX4400,Ubuntu7.04内自的显卡为官方97版,不支持此显卡。

所以我不得不去NV 官方下载支持NVIDIA GeForce4 MX4400的96版驱动,但在安培过程中出现了问题。
附件
7.jpg
6.jpg
5.jpg
4.jpg
3.jpg
2.jpg
1.jpg
上次由 yikaidong 在 2007-05-04 16:58,总共编辑 6 次。
头像
woainba15
帖子: 833
注册时间: 2006-11-11 17:14
来自: 浙江宁波
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 woainba15 » 2007-05-04 16:15

viewtopic.php?t=47981

这个不知对你有用不?
时间过得快啊!
头像
vbem
帖子: 239
注册时间: 2006-09-13 9:09
送出感谢: 0
接收感谢: 0

#3

帖子 vbem » 2007-05-04 21:47

用源里的驱动不是简单多了吗 :em11
fuzhiq
帖子: 80
注册时间: 2007-04-29 0:17
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 fuzhiq » 2007-05-06 15:54

我跟 lz 一样的显卡 换成驱动 9631 就正常了
回复

回到 “桌面特效”