当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问现在我用的是e17, 系统我升级到了6.10,请问可以装bery1么?[出问题了,help]
帖子发表于 : 2007-05-09 16:47 
头像

注册: 2007-05-06 2:01
帖子: 889
地址: 特麓村->浦北->五山->罗湖
送出感谢: 2
接收感谢: 0 次
不知会不会冲突之类?
还有偶想请问KDE,Gonme,XFCE,这些桌面环境跟 e17,bery,XGL ,feisty~~ 这些概念到底是什么关系,是不是前者都是指桌面环境,后者都是指“主题”之类?
菜鸟地某找到,来这里问下,热心的各位指点下咯,谢谢

对了,偶的显卡 是3dfx voodoo4.

折腾了几次,糊里糊涂的才弄好(开始时,刷新率都是60),也不知驱程到底装了没有,1024*768@85
--------------------------------------------------------------------------------------------------------------------
升级到了ubuntu6.10
进入系统的时候正常, 但是到了桌面就闪了一下回到登陆界面了。。。。使用gnome 也是这样。 用failsafe gnome进去的时候 提示可能是theme ,sound,backgrond setting 的错误,~~~~ 不知到底是怎么回事。
进入系统是声音和鼠标都正常。。。。
莫非是显卡??


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-10 3:42 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
e17下不可以用。
你的概念实在够混淆的。
e17也是桌面环境。
beryl是窗口管理器。
feisty是版本号。
xgl是xorg的一个addon。
voodoo的卡就别想装beryl了,不支持的。
你应该升级到7.04。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-10 14:57 
头像

注册: 2007-05-06 2:01
帖子: 889
地址: 特麓村->浦北->五山->罗湖
送出感谢: 2
接收感谢: 0 次
啊 谢谢楼上的,终于知道了一点~~
现在我升级到了6.10 【我机子装过7.04,卡的要命~~】 ,

问题出来了,根本进入不了系统,在failsafe gnmoe模式下,提示可能是theme,backgrond setting的问题,叫我用 man dbus 检查。。。
我重新配置, dpkg-reconfigure xserver-xorg, 可以进入e17(比以前6.06卡),但是进入不了gnome,而且分辨率比以前高,但是刷新率低了,原来是1024*768@85 现在应该是1280*986@60. 我不知道在e17 怎么修改这个分辨率和刷新率。
我宁愿恢复到6.06 算了,有救么 兄弟们


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译