启动beryl后看不到最大化最小化按钮

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
niedhui
帖子: 11
注册时间: 2007-04-26 23:12
送出感谢: 0
接收感谢: 0

启动beryl后看不到最大化最小化按钮

#1

帖子 niedhui » 2007-05-11 21:19

小弟刚用Ubuntu没多久,安的是Ubuntu 7.04版本。显卡是intel的。启动beryl后,窗体最上面的显示最大化,最小化的那一行不见了,就是窗体菜单上面那一行。各位牛人帮帮忙啊
fuzhiq
帖子: 80
注册时间: 2007-04-29 0:17
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 fuzhiq » 2007-05-11 21:53

论坛里有很多关于你这个问题的老帖子,搜搜吧~~
其实
我想成为一名刀客~~~

我的blog(超眩的3D桌面:)
http://blog.sina.com.cn/fuzhiq
error5566
帖子: 68
注册时间: 2007-05-07 9:14
来自: 广东广州/东莞
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 error5566 » 2007-05-12 19:44

对着红砖石右击,选重启窗口装饰器,或重启窗口管理器
hoopeni
帖子: 43
注册时间: 2007-05-13 13:39
来自: 西安
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hoopeni » 2007-05-23 16:04

error5566 写了:对着红砖石右击,选重启窗口装饰器,或重启窗口管理器
此方法不管用!
yangyang
帖子: 555
注册时间: 2007-03-20 12:50
送出感谢: 0
接收感谢: 0

#5

帖子 yangyang » 2007-05-23 17:03

坛子里多的是,要改一下xorg.conf的!!
waterplain
帖子: 25
注册时间: 2007-05-13 11:41
送出感谢: 0
接收感谢: 0

右键点击红砖石 ->选择窗口装饰器->GTK窗口装饰器

#6

帖子 waterplain » 2007-05-24 10:48

右键点击红砖石 ->选择窗口装饰器->GTK窗口装饰器
头像
sevk
帖子: 2059
注册时间: 2007-05-08 16:26
系统: arch
来自: 火星内核某分子内某原子核内
送出感谢: 19 次
接收感谢: 6 次
联系:

#7

帖子 sevk » 2007-05-24 12:14

右键点击红砖石 ->选择窗口装饰器->随便选一个
dakam
帖子: 21
注册时间: 2007-05-24 14:00
送出感谢: 0
接收感谢: 0

#8

帖子 dakam » 2007-05-24 16:43

编辑xorg.conf
Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
Option "metamodes" "1152x864 +0+0; 1152x768 +0+0; 1024x768 +0+0; 800x600 +0+0; 640x480 +0+0"
SubSection "Display"
Depth 24
Modes "1152x864" "1152x768" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

我的fc6跟你出的情况一样。加了上面的红色一行问题没有了。
haohuibin
帖子: 6
注册时间: 2007-05-28 18:03
送出感谢: 0
接收感谢: 0

#9

帖子 haohuibin » 2007-05-30 18:41

小弟也碰到了相同的问题,不知道楼主解决了没有?你们说的红砖石是什么阿?
回复

回到 “桌面特效”