安装好bery启动时出错了

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
shenke0213
帖子: 78
注册时间: 2007-04-22 21:53
送出感谢: 0
接收感谢: 0
联系:

安装好bery启动时出错了

#1

帖子 shenke0213 » 2007-05-13 16:17

按照 http://www1.maayee.com/article/83563.html的方法安装好了
不过重启后sudo beryl-manager出了点问题 如下

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (4096x4096)

Relaunching beryl with __GL_YIELD="NOTHING"
**************************************************************
* Beryl system compatiblity check *
**************************************************************

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (4096x4096)

Reloading options
beryl: dbus_bus_get error: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
beryl: Plugin 'dbus':initDisplay failed
beryl: Couldn't activate plugin 'dbus'
Couldn't initialise dbus. This should not happen!
shenke0213
帖子: 78
注册时间: 2007-04-22 21:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 shenke0213 » 2007-05-13 20:45

还能用的起来,不过有点不稳定.我新手啊,谁帮我解释下啊~
shenke0213
帖子: 78
注册时间: 2007-04-22 21:53
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 shenke0213 » 2007-05-14 13:34

问题解决了~
coolabc
帖子: 17
注册时间: 2007-05-13 15:52
来自: 湖南常德
送出感谢: 0
接收感谢: 0

#4

帖子 coolabc » 2007-05-14 16:08

我也是这个错误。怎么解决的阿。。我已经更新官方源了
shenke0213
帖子: 78
注册时间: 2007-04-22 21:53
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 shenke0213 » 2007-05-16 13:09

coolabc 写了:我也是这个错误。怎么解决的阿。。我已经更新官方源了
我在百度里搜的,重装了几次才装起来的~
回复

回到 “桌面特效”