当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装好bery启动时出错了
帖子发表于 : 2007-05-13 16:17 

注册: 2007-04-22 21:53
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
按照 http://www1.maayee.com/article/83563.html的方法安装好了
不过重启后sudo beryl-manager出了点问题 如下

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (4096x4096)

Relaunching beryl with __GL_YIELD="NOTHING"
**************************************************************
* Beryl system compatiblity check *
**************************************************************

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (4096x4096)

Reloading options
beryl: dbus_bus_get error: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
beryl: Plugin 'dbus':initDisplay failed
beryl: Couldn't activate plugin 'dbus'
Couldn't initialise dbus. This should not happen!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-13 20:45 

注册: 2007-04-22 21:53
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
还能用的起来,不过有点不稳定.我新手啊,谁帮我解释下啊~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-14 13:34 

注册: 2007-04-22 21:53
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
问题解决了~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-14 16:08 

注册: 2007-05-13 15:52
帖子: 17
地址: 湖南常德
送出感谢: 0 次
接收感谢: 0 次
我也是这个错误。怎么解决的阿。。我已经更新官方源了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-16 13:09 

注册: 2007-04-22 21:53
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
coolabc 写道:
我也是这个错误。怎么解决的阿。。我已经更新官方源了

我在百度里搜的,重装了几次才装起来的~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译