当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我在ubuntu 7.04 上装beryl怎么装不起来?
帖子发表于 : 2007-05-17 11:52 

注册: 2007-04-25 9:28
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我在ubuntu 7.04 上装beryl怎么装不起来?我用的机器是 dell d610 显卡是 ati x300. 驱动装的是官方驱动,不是系统带的开源驱动。
sudo gedit /etc/apt/sources.list
deb http://ubuntu.beryl-project.org/ feisty main
下载KEY:
wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -
更新:
sudo apt-get update
安装beryl:
sudo apt-get install beryl beryl-manager emerald-themes
然后就提示:
下列的软件包有不能满足的依赖关系:
beryl: 依赖: beryl-settings 但是它将不会被安装
接着我就安装:
sudo apt-get install beryl-settings
提示是:
下列的软件包有不能满足的依赖关系:
beryl-settings: 依赖: beryl-settings-bindings 但是它将不会被安装
接着我又装
sudo apt-get install beryl-settings-bindings
然后就提示:
下列的软件包有不能满足的依赖关系:
beryl-settings-bindings: 依赖: python (< 2.5) 但是 2.5.1-0ubuntu3 正要被安装

怎么解决,我想删了python再重装,又报这样可能照成系统不稳定,所以没有敢。


哪位大侠,看看这个是什么原因,有什么办法可以解决。


最后由 云朵1234 编辑于 2007-05-17 14:46,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-17 12:45 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
我的怎么直接就装上了?


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-17 14:54 

注册: 2007-05-12 17:45
帖子: 285
送出感谢: 0 次
接收感谢: 0 次
源里直接就有,新利得可以安装,如果不能,就用WYQ1258提供的方法试试:



1. 添加源:

代码:


sudo gedit /etc/apt/sources.list



添加:

代码:


deb http://ubuntu.beryl-project.org/ feisty main



保存,退出。



2. 导入数字签名:

代码:


wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -



3. 升级:

代码:


sudo apt-get update

sudo apt-get dist-upgrade



4. 安装Beryl:

代码:


sudo apt-get install beryl beryl-manager

sudo apt-get install emerald-themes



5. 登录时加载Beryl:



打开菜单:“系统”-“首选项”-“会话”

在“会话”对话框中打开“启动程序”标签。点击“新建”,输入:

名称:Beryl Manager,命令:beryl-manager


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-17 15:05 

注册: 2007-04-25 9:28
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我就是按照步骤走的,但是我到了这了这步,就不行了,
sudo apt-get install beryl beryl-manager
就提示
下列的软件包有不能满足的依赖关系:
beryl: 依赖: beryl-settings 但是它将不会被安装
装不了啊,我很郁闷啊


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-07 19:27 

注册: 2007-06-06 14:21
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
i met same problem as u ..... :(


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-07 19:47 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
干么不用新立德呢? 我就用了1分钟就好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译