[问题]头次安装bery1,如下提示

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
robert870119
帖子: 768
注册时间: 2007-03-05 20:45
送出感谢: 0
接收感谢: 0

[问题]头次安装bery1,如下提示

#1

帖子 robert870119 » 2007-05-17 16:48

**************************************************************
* Beryl system compatiblity check *
**************************************************************

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (4096x4096)

Relaunching beryl with __GL_YIELD="NOTHING"
**************************************************************
* Beryl system compatiblity check *
**************************************************************

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (4096x4096)

Reloading options
beryl: No GLXFBConfig for depth 32
beryl: No GLXFBConfig for depth 32
beryl: No GLXFBConfig for depth 32
beryl: No GLXFBConfig for depth 32
beryl: No GLXFBConfig for depth 32



最后的提示是什么意思呢?


还有,用了bery1后,窗口右上角的X,最大化,最小化都没有了,就是这样的吗?

请用过的人说说。 :shock:
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-05-17 16:54

beryl不是在终端里输入“beryl”启动的,输入“beryl-manager”试试看吧!
关注我的blog: ε==3
robert870119
帖子: 768
注册时间: 2007-03-05 20:45
送出感谢: 0
接收感谢: 0

#3

帖子 robert870119 » 2007-05-17 17:17

bones7456 写了:beryl不是在终端里输入“beryl”启动的,输入“beryl-manager”试试看吧!
你好,在应用程序,系统工具,Bery1-manager启动也是可以的吧,不过,启用之后,好像终端打开时,无法输入命令了阿,也看不到原来那样出现xxx@ubuntu-desktop的字样了。。。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-05-17 17:31

我这里不会啊!
其实正常的启动办法是在 系统-首选项-会话 里面新建一个命令为“beryl-manager”的项,名称可以自己定。这样下次进入系统的时候就自动会启动beryl了。
关注我的blog: ε==3
飞雪幻天
帖子: 10
注册时间: 2007-05-09 21:01
送出感谢: 0
接收感谢: 0

#5

帖子 飞雪幻天 » 2007-05-17 18:16

用管理软件直接搞。
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 andrew_t » 2007-05-17 20:03

Reloading options
beryl: No GLXFBConfig for depth 32
beryl: No GLXFBConfig for depth 32
beryl: No GLXFBConfig for depth 32
beryl: No GLXFBConfig for depth 32
beryl: No GLXFBConfig for depth 32


把色深改成24
回复

回到 “桌面特效”