当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!依赖树的问题
帖子发表于 : 2007-05-30 18:13 

注册: 2006-12-22 22:16
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
http://softbbs.pconline.com.cn/topic.jsp?tid=6526762
照着[url=http://softbbs.pconline.com.cn/topic.jsp?tid=6526762]这个帖子[/url]做,出现这样的问题,抓狂中。。

root@victor-laptop:/home/victor# apt-get install xserver-xgl libgl1-mesa xserver-xorg libglitz-glx1 beryl emerald-themes
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
libgl1-mesa 已经是最新的版本了。
xserver-xorg 已经是最新的版本了。
libglitz-glx1 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
beryl: 依赖: beryl-core 但是它将不会被安装
依赖: libberylsettings0 但是它将不会被安装
依赖: libberyldecoration0 但是它将不会被安装
依赖: beryl-plugins 但是它将不会被安装
依赖: beryl-settings 但是它将不会被安装
依赖: beryl-manager 但是它将不会被安装
emerald-themes: 依赖: emerald (>= 0.1) 但是它将不会被安装
xserver-xgl: 依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20.4 正要被安装
E: 无法安装的软件包


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译