当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]启用桌面效果后白屏(已解决)
帖子发表于 : 2007-06-02 18:13 

注册: 2006-03-09 22:05
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
以前没过多久就恢复了,后来装了gnome-compiz-manager,启动后半天也没恢复,重启之后依旧。怎么取消它?


最后由 Markgloom 编辑于 2007-06-05 23:48,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-03 9:17 

注册: 2007-04-01 13:56
帖子: 58
地址: 广东
送出感谢: 0 次
接收感谢: 0 次
我也出现白屏这个问题~后来就变成“合成扩展不能使用了”


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-03 11:47 
头像

注册: 2007-05-14 22:33
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
我的也是啊,我的是集成ati的显卡,难道是显卡不支持


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-05 23:47 

注册: 2006-03-09 22:05
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
在英文论坛上找到解决办法了,如下 :D
引用:
First, restart by pressing CTRL- left ALT-Backspace
You will see a login screen.
before logging in, click the button for options at the lower right
then click change session
You may have gotten this far already, but perhaps another reader is having the same problem, so,
Select failsafe terminal
now login
at the prompt type:
gconf-editor
this will open up the registry
now select Desktop->Gnome->Applications->window_manager
the current and default key values will probably say /usr/bin/compiz
select the key value by clicking once on the key value
you can completely erase both the default and current values and when ubuntu restarts it will automatically fill in these vaules with /usr/bin/metacity
You can alternatively enter in /usr/bin/metacity for [b]both[b] the current and default values.
Now restart (Ctrl_left Alt-Backspace) and at the login screen change your session back to xclient and login


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-10 9:59 

注册: 2006-07-18 16:30
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
Markgloom 写道:
在英文论坛上找到解决办法了,如下 :D
引用:
First, restart by pressing CTRL- left ALT-Backspace
You will see a login screen.
before logging in, click the button for options at the lower right
then click change session
You may have gotten this far already, but perhaps another reader is having the same problem, so,
Select failsafe terminal
now login
at the prompt type:
gconf-editor
this will open up the registry
now select Desktop->Gnome->Applications->window_manager
the current and default key values will probably say /usr/bin/compiz
select the key value by clicking once on the key value
you can completely erase both the default and current values and when ubuntu restarts it will automatically fill in these vaules with /usr/bin/metacity
You can alternatively enter in /usr/bin/metacity for [b]both[b] the current and default values.
Now restart (Ctrl_left Alt-Backspace) and at the login screen change your session back to xclient and login


非常感谢!!!!!!!!!!!!!!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-19 21:25 

注册: 2007-06-18 21:34
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我也 出现这个 ,后来 用 "sudo apt-get remove compiz*" 解决了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译