berly安装出错,请帮我看看原因。

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
dooker
帖子: 1
注册时间: 2007-06-04 18:45
送出感谢: 0
接收感谢: 0

berly安装出错,请帮我看看原因。

#1

帖子 dooker » 2007-06-05 11:32

为什么我安装berly的时候会出错,有这样的提示:
The following packages have unmet dependencies:
beryl: Depends: beryl-settings but it is not going to be installed
E: Broken packages
我是INTEL945的显卡。Thanks.
头像
suncanoe
帖子: 476
注册时间: 2005-12-07 0:17
来自: 昆明
送出感谢: 0
接收感谢: 0

#2

帖子 suncanoe » 2007-06-05 11:38

sudo aptitude install beryl-settings
回复

回到 “桌面特效”