[问题]snow插件的问题。。。。高手请进。。

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
cjkcjk
帖子: 28
注册时间: 2007-05-29 21:55
送出感谢: 0
接收感谢: 0

[问题]snow插件的问题。。。。高手请进。。

#1

帖子 cjkcjk » 2007-06-06 21:13

下载snow插件时,

sudo apt-get install beryl-plugins-unsupported
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
The following packages were automatically installed and are no longer required:
libgnome-compiz-manager0
使用 'apt-get autoremove' 来删除它们。
下列【新】软件包将被安装:
beryl-plugins-unsupported
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 15 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/81.7kB 的软件包。
解压缩后会消耗掉 270kB 的额外空间。
(正在读取数据库 ... 系统当前总共安装有 124712 个文件和目录。)
正在解压缩 beryl-plugins-unsupported (从 .../beryl-plugins-unsupported_0.2.0~0beryl1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/beryl-plugins-unsupported_0.2.0~0beryl1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/beryl/libtext.so”,它属于软件包 beryl-plugins
在处理时有错误发生:
/var/cache/apt/archives/beryl-plugins-unsupported_0.2.0~0beryl1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

我打了sudo apt-get -f install 也没用,请问怎样修复??????????
回复

回到 “桌面特效”