当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]要怎么才能把开机画面换成跟ubuntu studio一样?
帖子发表于 : 2007-06-06 21:39 
头像

注册: 2006-11-01 3:21
帖子: 253
送出感谢: 0 次
接收感谢: 0 次
不是gdm喔,我要是的是开机的那个画面
我记得如果ubuntu 安装过kde 桌面,那开机换面会被换程kubuntu 的
不知道怎样才能换成studio?

另外我在studio 卡在这个问题,有人知道怎么解决吗?
http://forum.ubuntu.org.cn/viewtopic.php?t=58728

先谢谢了


附件:
11.jpg
11.jpg [ 29.02 KiB | 被浏览 1635 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-07 12:43 

注册: 2006-09-01 8:50
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
http://www.egoday.com/blog/article.asp?id=288
看看这个教程。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-07 16:36 
头像

注册: 2006-11-01 3:21
帖子: 253
送出感谢: 0 次
接收感谢: 0 次
谢谢!
问题解决了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-08 1:57 
头像

注册: 2006-10-02 10:46
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
安装到第二部第7的安装grub时开始出错,“Not found or not a block device”和“/dev/sda does not have any corresponding BIOS drive. ”交替出现,实在安装不下去...最后豁出去的直接执行第8-重启,还好有惊无险。

其它ubuntustudio的效果都有了,就是没有lz提供的那张图片的界面,还是原来的那个ubuntu,不知是安装问题还是没设置好?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-08 17:26 

注册: 2006-09-01 8:50
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
老皮 写道:
安装到第二部第7的安装grub时开始出错,“Not found or not a block device”和“/dev/sda does not have any corresponding BIOS drive. ”交替出现,实在安装不下去...最后豁出去的直接执行第8-重启,还好有惊无险。

其它ubuntustudio的效果都有了,就是没有lz提供的那张图片的界面,还是原来的那个ubuntu,不知是安装问题还是没设置好?

splash...下载我提供的splash按说明安装。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-08 21:31 
头像

注册: 2007-02-07 14:52
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
直接装ubuntustudio不就好了,反正跟普通版的差不多,我就装了studio。


附件:
Screenshot-4.jpg
Screenshot-4.jpg [ 148.96 KiB | 被浏览 1539 次 ]

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-09 2:15 
头像

注册: 2006-10-02 10:46
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
november 写道:
老皮 写道:
安装到第二部第7的安装grub时开始出错,“Not found or not a block device”和“/dev/sda does not have any corresponding BIOS drive. ”交替出现,实在安装不下去...最后豁出去的直接执行第8-重启,还好有惊无险。

其它ubuntustudio的效果都有了,就是没有lz提供的那张图片的界面,还是原来的那个ubuntu,不知是安装问题还是没设置好?

splash...下载我提供的splash按说明安装。。。
呵呵,被我这么一折腾,现在连原来的ubuntu都没了,启动画面和关机画面都变成“数字”化了,我把安装的信息帖出来,烦你帮我看看,谢了!

papy@xbox360:~$ sudo ln -sf /usr/lib/usplash/usplash-theme-ubuntustudio.so /etc/alternatives/usplash-artwork.so
papy@xbox360:~$ sudo dpkg-reconfigure linux-image-$(uname -r)
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.20-16-generic
Not updating initrd symbolic links since we are being updated/reinstalled
(2.6.20-16.28 was configured last, according to dpkg)
Not updating image symbolic links since we are being updated/reinstalled
(2.6.20-16.28 was configured last, according to dpkg)
Running postinst hook script /sbin/update-grub.
Searching for GRUB installation directory ... found: /boot/grub
Testing for an existing GRUB menu.list file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.20-16-generic
Found kernel: /boot/vmlinuz-2.6.20-15-generic
Found kernel: /boot/memtest86+.bin
Updating /boot/grub/menu.lst ... done

papy@xbox360:~$

对了,你blog里的那歌挺好听的,叫什么?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-09 12:16 

注册: 2006-09-01 8:50
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
老皮 写道:
november 写道:
老皮 写道:
安装到第二部第7的安装grub时开始出错,“Not found or not a block device”和“/dev/sda does not have any corresponding BIOS drive. ”交替出现,实在安装不下去...最后豁出去的直接执行第8-重启,还好有惊无险。

其它ubuntustudio的效果都有了,就是没有lz提供的那张图片的界面,还是原来的那个ubuntu,不知是安装问题还是没设置好?

splash...下载我提供的splash按说明安装。。。
呵呵,被我这么一折腾,现在连原来的ubuntu都没了,启动画面和关机画面都变成“数字”化了,我把安装的信息帖出来,烦你帮我看看,谢了!

papy@xbox360:~$ sudo ln -sf /usr/lib/usplash/usplash-theme-ubuntustudio.so /etc/alternatives/usplash-artwork.so
papy@xbox360:~$ sudo dpkg-reconfigure linux-image-$(uname -r)
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.20-16-generic
Not updating initrd symbolic links since we are being updated/reinstalled
(2.6.20-16.28 was configured last, according to dpkg)
Not updating image symbolic links since we are being updated/reinstalled
(2.6.20-16.28 was configured last, according to dpkg)
Running postinst hook script /sbin/update-grub.
Searching for GRUB installation directory ... found: /boot/grub
Testing for an existing GRUB menu.list file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.20-16-generic
Found kernel: /boot/vmlinuz-2.6.20-15-generic
Found kernel: /boot/memtest86+.bin
Updating /boot/grub/menu.lst ... done

papy@xbox360:~$

对了,你blog里的那歌挺好听的,叫什么?

Searching for splash image ... none found, skipping ...提示没找到splash......你下载了splash包,解压到/usr/lib/usplash/
还不行的话:sudo update-alternatives --config usplash-artwork.so恢复下...
歌是:流沙


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-09 13:35 
头像

注册: 2006-10-02 10:46
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
已经先恢复到原来的ubuntu状态。
我是这么做的,把下来的usplash.tar.gz解压后是usplash-theme-ubuntu.so,我把它改为usplash-theme-ubuntustudio.so(因为原来的/usr/lib/usplash/已经有个usplash-theme-ubuntu.so)后传到/usr/lib/usplash/,然后执行第3和4部,出现上述情况的。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-06-11 1:29 

注册: 2006-12-20 2:06
帖子: 304
送出感谢: 0 次
接收感谢: 0 次
楼上的都太复杂了,只要你添加了源,并且加上密钥,sudo apt-get update之后到新得立里面搜索ubuntu studio 把usplash-theme-ubuntustudio勾选安装就可以用上这个启动界面,另外其他效果一样能在新立得里面勾选安装。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-06-12 21:21 

注册: 2006-05-03 17:29
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
楼上正解~!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-06-14 20:43 

注册: 2006-12-19 23:52
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
meto 写道:
楼上的都太复杂了,只要你添加了源,并且加上密钥,sudo apt-get update之后到新得立里面搜索ubuntu studio 把usplash-theme-ubuntustudio勾选安装就可以用上这个启动界面,另外其他效果一样能在新立得里面勾选安装。

I can't find usplash-theme-ubuntustudio
which source should I add to
and what is the "key" you said?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-06-18 20:18 

注册: 2006-05-03 17:29
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
just do it as the blog said!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译