不知道为什么我的ubuntu就是装不上beryl。

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
文心雕龙
帖子: 5
注册时间: 2007-03-21 13:42
送出感谢: 0
接收感谢: 0

不知道为什么我的ubuntu就是装不上beryl。

#1

帖子 文心雕龙 » 2007-06-08 14:08

每次我装好ubuntu,然后安装好nVIDIA驱动后,就死活也装不上beryl,系统总是提示其他以来文件不被安装,即使强制安装也安装不上去,就算勉强安装beryl马上系统的图形界面就崩溃了。
windows都不能说很精通,更不用说LINUX了,为此系统重装了N遍了。郁闷啊
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2007-06-08 14:15

LZ有没有找论坛安装beryl的教程看?
还是驱动有问题阿
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
文心雕龙
帖子: 5
注册时间: 2007-03-21 13:42
送出感谢: 0
接收感谢: 0

#3

帖子 文心雕龙 » 2007-06-08 14:25

各种帖子都看了,各种方法都试了,我的电脑可能和beryl有仇,或许我的显卡太老 GeForce3 Ti500的。
总之前面都是很顺,就是到了下载源,安装beryl的时候,就安装不了。勉强安装就崩溃
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#4

帖子 iblicf » 2007-06-08 14:32

新力德最方便
头像
文心雕龙
帖子: 5
注册时间: 2007-03-21 13:42
送出感谢: 0
接收感谢: 0

#5

帖子 文心雕龙 » 2007-06-08 14:33

安装不上,提示其他依赖文件将不被安装
回复

回到 “桌面特效”