开启桌面效果出错,问题在哪里?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
cd_gdq
帖子: 9
注册时间: 2007-06-09 0:26
送出感谢: 0
接收感谢: 0

开启桌面效果出错,问题在哪里?

#1

帖子 cd_gdq » 2007-06-17 10:18

刚安装好系统之后,点"系统--首选项--桌面效果"就弹出一个开启桌面效果的对话框。但自从安装了开源ATI显卡驱动程序后,再进行这一操作就不再弹出正常的对话框,而是弹出出错信息对话框“合成扩展(Composite extension)不可用”。不知是什么意思?由什么原因造成的?
zincx
帖子: 44
注册时间: 2007-03-23 22:11
送出感谢: 0
接收感谢: 0

#2

帖子 zincx » 2007-06-17 10:24

把ATI驱动删除就可以解决。
cd_gdq
帖子: 9
注册时间: 2007-06-09 0:26
送出感谢: 0
接收感谢: 0

这样不太好啊

#3

帖子 cd_gdq » 2007-06-17 10:51

zincx 写了:把ATI驱动删除就可以解决。
如果没有ATI驱动,那屏幕刷新只能是60,闪得实在太难受了,简直达到无法忍受的地步!
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yiding_he » 2007-06-19 11:57

修改 /etc/X11/xorg.conf,把水平刷新率和垂直刷新率都调高。
亥亥
帖子: 41
注册时间: 2006-10-28 14:51
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 亥亥 » 2007-06-19 13:44

学到一点。回头去试试
playniuniu
帖子: 6
注册时间: 2006-06-16 17:09
送出感谢: 0
接收感谢: 0

#6

帖子 playniuniu » 2007-06-19 17:26

修改 /etc/X11/xorg.conf
在最后加入以下代码既可

Section "Extensions"
Option "Composite" "0"
EndSection
zincx
帖子: 44
注册时间: 2007-03-23 22:11
送出感谢: 0
接收感谢: 0

不存在60的问题

#7

帖子 zincx » 2007-07-02 22:27

删除ATI驱动后, 并没有出现刷新率只有60 的问题, 有的话, 你调回85 就OK 了,
Rayxie
帖子: 32
注册时间: 2007-04-12 17:25
送出感谢: 0
接收感谢: 0

#8

帖子 Rayxie » 2007-07-18 17:33

请问如何删除ati驱动
回复

回到 “桌面特效”