[问题]主题无法安装?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
wangyuhu2002
帖子: 7
注册时间: 2007-02-09 20:00
送出感谢: 0
接收感谢: 0

[问题]主题无法安装?

#1

帖子 wangyuhu2002 » 2007-06-22 21:59

我到www.gnome-look.org下了主题,是*.tar.gz的,但我安装的时候说文件格式错误!
还有下的是*.emerald的文件是也无法安装,也打不开!怎么回事阿???
我是通过首选项的主题安装的
wangyuhu2002
帖子: 7
注册时间: 2007-02-09 20:00
送出感谢: 0
接收感谢: 0

我知道了,要下gtk的才可以

#2

帖子 wangyuhu2002 » 2007-06-22 23:06

tr
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 adqin » 2007-06-23 0:55

lz的地一种情况是当前压缩包不只包括主题包等,可能还包括主题所需要的引擎包等等
不信,你将当前包解开后会有多个压缩包。
第二种情况是那包是beryl主题包,当然得beryl主题管理器里选择安装
回复

回到 “桌面特效”