[问题]开机运行会话compiz fusion登录之后什么都没有?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
tartss
帖子: 57
注册时间: 2006-05-03 17:29
送出感谢: 0
接收感谢: 0

[问题]开机运行会话compiz fusion登录之后什么都没有?

#1

帖子 tartss » 2007-06-27 23:17

这也算fusion的bug吧?登录之后什么都没有出现;注销后重新登录之后才会正常,这是什么状况呢?
头像
eagle5678
帖子: 1809
注册时间: 2006-07-08 14:07
送出感谢: 14 次
接收感谢: 1 次

#2

帖子 eagle5678 » 2007-06-28 22:24

有过这种情况
头像
eagle5678
帖子: 1809
注册时间: 2006-07-08 14:07
送出感谢: 14 次
接收感谢: 1 次

#3

帖子 eagle5678 » 2007-06-28 22:25

就是出现偏黄色的桌面,什么都没有。
email58
帖子: 27
注册时间: 2005-11-10 22:47
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 email58 » 2007-06-29 11:22

问题同上,
是不是我们都在会话里加入自动启动啦,,!
头像
nsnl
帖子: 450
注册时间: 2006-11-18 18:52
送出感谢: 0
接收感谢: 0

#5

帖子 nsnl » 2007-07-02 18:38

同问!

每次开机都要注销一次才能正常进到桌面
user4818
帖子: 14
注册时间: 2007-06-24 23:27
送出感谢: 0
接收感谢: 0

#6

帖子 user4818 » 2007-07-04 18:07

会话里是这样的么 compiz --replace??
头像
nsnl
帖子: 450
注册时间: 2006-11-18 18:52
送出感谢: 0
接收感谢: 0

#7

帖子 nsnl » 2007-07-04 20:02

user4818 写了:会话里是这样的么 compiz --replace??

恩,就是compiz --replace

compiz7月2号更新后,貌似没有这个问题了...

但是7月3号再次更新后,这个问题又出来了

于是我在想是不是compiz自己的问题

有哪位高人知道?
附件
screenshot1.png
头像
老皮
帖子: 88
注册时间: 2006-10-02 10:46
送出感谢: 0
接收感谢: 0

#8

帖子 老皮 » 2007-07-04 20:30

nsnl 写了:
user4818 写了:会话里是这样的么 compiz --replace??

恩,就是compiz --replace

compiz7月2号更新后,貌似没有这个问题了...

但是7月3号再次更新后,这个问题又出来了

于是我在想是不是compiz自己的问题

有哪位高人知道?
我也是更新后老毛病又来了,哎!只好又暂时beryl,期待下次更新解决问题。
user4818
帖子: 14
注册时间: 2007-06-24 23:27
送出感谢: 0
接收感谢: 0

#9

帖子 user4818 » 2007-07-04 21:51

我是这样做的,没任何道理,但是问题解决了。仅供参考。
首先进入桌面后把会话里的compiz --replace去掉。然后重启。
再次进入桌面,打开终端更新系统,sudo apt-get update
sudo apt-get dist-upgrade 再次重启。
重启后再到会话里把compiz --replace加上。编辑启动程序里面的名称我的是Compiz。
重启多次一切正常,就是在进桌面的时候会有点慢。
回复

回到 “桌面特效”