当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装compiz fusion的问题
帖子发表于 : 2007-07-07 16:40 
头像

注册: 2006-09-12 17:10
帖子: 493
送出感谢: 0 次
接收感谢: 0 次
下列的软件包有不能满足的依赖关系:
compiz: 依赖: compiz-core 但是它将不会被安装
依赖: compiz-plugins 但是它将不会被安装
compiz-gnome: 依赖: libatk1.0-0 (>= 1.13.1) 但是 1.12.3-0ubuntu1 正要被安装
依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.4-1ubuntu12.3 正要被安装
依赖: libcairo2 (>= 1.4.0) 但是 1.2.4-1ubuntu2 正要被安装
依赖: libdbus-1-3 (>= 0.94) 但是 0.93-0ubuntu3.1 正要被安装
依赖: libdbus-glib-1-2 (>= 0.73) 但是 0.71-1ubuntu1 正要被安装
依赖: libdecoration0 但是它将不会被安装
依赖: libfontconfig1 (>= 2.4.0) 但是 2.3.2-7ubuntu2 正要被安装
依赖: libglib2.0-0 (>= 2.12.9) 但是 2.12.4-0ubuntu1 正要被安装
依赖: libgnome-keyring0 (>= 0.7.1) 但是 0.6.0-0ubuntu2 正要被安装
依赖: libgnomeui-0 (>= 2.17.1) 但是 2.16.1-0ubuntu2 正要被安装
依赖: libgnomevfs2-0 (>= 1:2.17.90) 但是 2.16.1-0ubuntu7 正要被安装
依赖: libpango1.0-0 (>= 1.16.2) 但是 1.14.5-0ubuntu1 正要被安装
依赖: libxrandr2 (>= 2:1.2.0) 但是 2:1.1.1-0ubuntu1 正要被安装
E: 无法安装的软件包


我按照置顶贴的步骤去做,结果到升级后安装这步就出现这么多的依赖问题,搜索没有搜索到,想问问是怎么回事,期盼高手答复,在这里先谢谢了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-07 18:13 

注册: 2006-03-08 22:20
帖子: 116
送出感谢: 0 次
接收感谢: 0 次
在6.10中遇过同样问题,升级到7.04后解决。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译