[问题] compiz: 依赖: compiz-decorator 但却无法安装它 compiz: 依赖: compi

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
vikeyoo
帖子: 10
注册时间: 2007-07-05 10:09
来自: guangdong
送出感谢: 0
接收感谢: 0
联系:

[问题] compiz: 依赖: compiz-decorator 但却无法安装它 compiz: 依赖: compi

#1

帖子 vikeyoo » 2007-07-10 19:15

如题:

AMD64 下 不能安装
wx.gu
帖子: 18
注册时间: 2007-07-10 9:06
送出感谢: 0
接收感谢: 0

#2

帖子 wx.gu » 2007-07-12 14:43

將源改为下面的就行了:

deb http://download.tuxfamily.org/3v1deb feisty eyecandy-amd64
deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy-amd64
好色老虎
帖子: 7
注册时间: 2007-09-12 13:38
送出感谢: 0
接收感谢: 0

#3

帖子 好色老虎 » 2007-09-12 16:24

源里已经加了 -amd64,但还是同样的提示。
头像
phoenixzz
帖子: 110
注册时间: 2007-06-07 18:30
送出感谢: 1 次
接收感谢: 0

#4

帖子 phoenixzz » 2007-09-12 17:18

我遇到这个问题是在新理得里面找到这个软件然后安装的,成功了
maorongxie
帖子: 24
注册时间: 2007-10-12 23:41
送出感谢: 0
接收感谢: 0

#5

帖子 maorongxie » 2007-10-13 2:37

楼上既然安装出来了就说说 阿
maorongxie
帖子: 24
注册时间: 2007-10-12 23:41
送出感谢: 0
接收感谢: 0

#6

帖子 maorongxie » 2007-10-13 3:03

在 系统 系统管理 中 找到 新立得软件包管理器 搜索 compiz 把里面全标记了全都下载或升级了
回复

回到 “桌面特效”