当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]偶无法进入桌面,咋办?!
帖子发表于 : 2007-07-12 18:52 

注册: 2007-07-12 18:46
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
偶只是打开了桌面特效,还有Compiz特效,但重启之后就无法进入桌面(可以听到启动的音乐),登陆之后上下的栏能显示但背景显示不出来,而且没有一点响应

命令行模式倒是能进,但偶不会用啊 :cry:
该咋办啊?!?!
谢谢大家了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-12 19:15 

注册: 2007-07-12 18:46
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我顶啊!急啊!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-12 22:41 

注册: 2007-05-24 15:58
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
你重新启动 在会话里选择终端模式 进去以后 用命令先卸掉compiz 重启 再把会话改回来 应该就可以进去了 我以前也遇到过 反正这样解决了的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-13 12:26 

注册: 2007-07-12 18:46
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
阿欧,问个傻傻的问题——怎么删除Compiz……
谢谢啦!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-13 15:28 

注册: 2007-07-12 18:46
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
顶一下


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-13 16:40 

注册: 2007-07-10 9:06
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
你是按置顶帖安装的吧?
如果是这样,这样做:

代码:
cd ~/.config/autostart
dir
sudo gedit xxxxx.desktop

(其中xxxx你应改为你机器上的文件名)

X-GNOME-Autostart-enabled=true
改为
X-GNOME-Autostart-enabled=false

重启就应该能进桌面了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译