当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]合成扩展(Composite extension)不可用[已解决]
帖子发表于 : 2007-07-15 0:18 

注册: 2007-07-12 20:30
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
在受限驱动管理器里面有一个没有安装的ATI加速驱动,我把他安装上,桌面效果没有了,当我把那个禁用后发现没有了桌面效果,再次启动桌面效果提示:合成扩展(Composite extension)不可用,论坛上也有提到过这个问题,但是照着作却没有见到效果。
本人一菜鸟,刚刚从windows来,发现ubuntu在很多方面都很好,转移中,希望老手不吝赐教,谢谢。

runbing@ubuntu:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON X300/X550/X1050 Series
OpenGL version string: 2.0.6334 (8.34.8)


最后由 runbing 编辑于 2007-07-15 1:25,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-15 0:43 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
ATI受限驱动装了之后,不能用desktop effert


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-15 1:25 

注册: 2007-07-12 20:30
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
OK,已经解决~~

原来忘记了开机的时候忘记按F10选择 gnome with XGL

参考此片文章:http://forum.ubuntu.org.cn/viewtopic.php?t=50750

真是粗心大意,把关键的一步忘记了~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-15 3:37 
头像

注册: 2006-02-25 17:09
帖子: 1606
地址: 西安
送出感谢: 23
接收感谢: 1
  安装受限驱动中的ATI加速驱动后不光合成扩展(Composite extension)不可用,我一直使用自动登录,偶然发现注销后不显示登录界面,一片黑屏。
  我用的是15寸LCD。
  有谁能帮我?先谢谢。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译