当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装 compiz fusion 白屏的问题[以解决]
帖子发表于 : 2007-07-15 15:29 

注册: 2007-06-28 14:24
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
前些日子装好了64位 UBUNTU 按照下边的文章准备换个桌面

compiz fusion 安装及特效--新增Fusion-ico-2007-07-15
http://forum.ubuntu.org.cn/viewtopic.php?t=61686


可没有想到使用 compiz --replace 后 便出现白屏

之后使用了坛子中的一些办法也没有解决 GOOGLE 百度未果

实在没办法 只好重装 但故障依旧 不明白了

在安全终端下 没有找到 关于会话的配置文件地址

偶的显卡是NV Geforce7300LE


最后由 jolinmx 编辑于 2007-07-18 13:44,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-15 17:13 

注册: 2005-12-02 22:08
帖子: 125
地址: 毛里求虱
送出感谢: 0 次
接收感谢: 0 次
若是现在你进入桌面就白屏,可以在命令行下先卸载掉compiz*,我是遇到黑屏,所以就先这么卸载掉后,等正常进去桌面再重新安装配置compiz*。
我开始遇到的问题是没有窗口装饰,终端窗口全白。
最后参考的是ubuntuforums.org上的帖子,修改了xorg.conf内的参数解决的。
论坛里安装的方法很多,都可以在ubuntuforums.org上找到。

参考帖子:http://ubuntuforums.org/showthread.php?t=272104


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-18 13:41 

注册: 2007-06-28 14:24
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
非常感谢colorpi 会员的 热心回答 问题已经解决 现在我 是 在 ubuntu平台下 回的 这个贴 用的是 ubuntu 智能拼音

感谢 很 不错 用 v就可以切换 中文 和 英文 的 输入

使用 sudo apt-get remove compiz* 删除掉了 compiz 问题解决了

再此 感谢 ! :D


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-19 12:41 
头像

注册: 2007-08-04 11:06
帖子: 402
送出感谢: 0 次
接收感谢: 0 次
删除掉了 compiz ,那么特校还能使用吗?


_________________
图片


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-12 2:44 

注册: 2008-01-06 11:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我不小心没试就在会话中加入了compiz,应该是设成了自动启动,
结果终端下删掉compiz仍然不行,
我还能怎么办啊。。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-13 14:31 

注册: 2007-11-16 9:49
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
有时候我看得考虑一下显卡驱动的事情,
我安装时候出现不正常,在我把显卡驱动禁用重启动再启用后可以正常使用了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装 compiz fusion 白屏的问题[以解决]
帖子发表于 : 2008-12-07 11:24 

注册: 2008-12-01 15:34
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是用这个问题,用sudo apt-get remove compiz* 后,是可以进入系统了,但没有窗口装饰,栏目都不见,而且也不能移动.重装compiz后,要回到原来的问题了, :em20 :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装 compiz fusion 白屏的问题[以解决]
帖子发表于 : 2008-12-07 12:05 

注册: 2008-12-01 15:34
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
终于搞定了 :em06 :em06 :em06


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装 compiz fusion 白屏的问题[以解决]
帖子发表于 : 2009-02-06 7:39 

注册: 2009-02-05 16:49
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
卸载之后没问题了~~~可是重新装了之后有是这样~~~??
郁闷死了·~~~
重装了~~~~ :em20


_________________
http://www.luabbs.com 月光论坛欢迎你
http://game.luabbs.com月光游戏专区


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装 compiz fusion 白屏的问题[以解决]
帖子发表于 : 2009-02-06 8:31 

注册: 2009-02-05 16:49
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
卸载之后没问题了~~~可是重新装了之后有是这样~~~??
郁闷死了·~~~
重装了~~~~ :em20


_________________
http://www.luabbs.com 月光论坛欢迎你
http://game.luabbs.com月光游戏专区


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译