当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]这个是问题根源,请老手們进来看看
帖子发表于 : 2007-07-22 16:19 

注册: 2007-01-16 18:50
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
lonely@lonely-desktop:~$ sudo apt-get install git git-core compiz-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
git-core: 冲突: git (< 4.3.20-11) 但是 4.3.20-10 正要被安装
E: 无法安装的软件包

照置顶贴的做法,我找到个问题了,估计出现错误的都是这个原因吧


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-22 16:34 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
跟这个没关系吧,这是装fusion-icon用到的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-22 16:41 

注册: 2007-01-16 18:50
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
kane_9909 写道:
跟这个没关系吧,这是装fusion-icon用到的


:cry: 可我COMPIZ安装没出现问题阿。驱动也装了。。郁闷。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-22 16:48 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
兄台你装的哪一个驱动?xserver-xorg-video-intel?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-22 16:51 

注册: 2007-01-16 18:50
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg-reconfigure xserver-xorg

我用了这命令,还要另外装驱动?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-22 16:54 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
我不知道你装了这个驱动没有。不过装一下也不会有错把


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-22 16:56 

注册: 2007-01-16 18:50
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
装好了,现在准备重新安装COMPIZ


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-22 17:02 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
最好在登入后开个终端窗口用compiz --replace看看输出些什么,如果有decoration相关的错误的话可能需要更新一下libdecoration0到0.50以上


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-22 17:15 

注册: 2007-01-16 18:50
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
kane_9909 写道:
最好在登入后开个终端窗口用compiz --replace看看输出些什么,如果有decoration相关的错误的话可能需要更新一下libdecoration0到0.50以上


谢谢你肯近来帮忙,进不去了。进度条完了之后提示个X SERVER的,然后我不知所措了。CTRL+ALT+F1可以进文字界面登陆。

郁闷。又要我重装一次了。。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-07-22 17:19 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
提示什么?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-07-22 17:20 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
提示什么?贴出来


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-07-22 17:24 

注册: 2007-01-16 18:50
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
:x 在启动的地方啊。。

我记不下那么多。。

出现一个蓝色的DOS窗口

有写着X server

中间有一段内容

下面就是选择
YES 和NO

按了YES 和NO
进入另外一个界面也是没反应的


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-07-22 17:27 

注册: 2007-01-16 18:50
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
还是等10月我买个本本再用ubuntu吧。现在家里这老机子不太行。

本来我用ubuntu只是练习PHP的,毕竟LAMP这平台稳定强大速度快。
:) 刚邮局打电话来了。我买的PHP5+MYSQL5的书已经送回来了。。开心ing..
汗。看来今晚要重装次UBUNTU了。。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-07-22 17:27 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
那你dpkg-reconfigure一下呢?得知道是哪个问题啊


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-07-22 17:31 

注册: 2007-01-16 18:50
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
kane_9909 写道:
那你dpkg-reconfigure一下呢?得知道是哪个问题啊


:cry: 我试下,我现在在WINDOWS里呢。

:?: 你干嘛想知道是哪个问题。。 :roll:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译