当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么在立方体上的工作区的桌面效果出不来
帖子发表于 : 2007-07-26 19:11 

注册: 2007-07-22 14:50
帖子: 99
地址: 哈尔滨工业大学
送出感谢: 0 次
接收感谢: 0 次
抖动的 效果 能出来 立方体上的工作区的桌面效果出不来,不知道 怎么回事
第一次 设置的时候这个 效果 出来了几秒钟 然后就不行了
谁知道怎么回事阿


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-26 19:36 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
图片


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-26 19:49 

注册: 2007-07-22 14:50
帖子: 99
地址: 哈尔滨工业大学
送出感谢: 0 次
接收感谢: 0 次
看不到你发的什么


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-26 20:07 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
compizconfig settings manager-general options-desktop size-分别调整为 4、1、6 试试


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
5 楼 
 文章标题 : [分享]
帖子发表于 : 2007-08-05 17:32 

注册: 2007-07-18 18:53
帖子: 15
地址: hnu
送出感谢: 0 次
接收感谢: 0 次
看到本坛子有不少人也遇到这个毛病,看了一些人的讨论,经过亲自测试,终于解决了。
为给菜鸟一个解决方向,特将解决步骤陈述如下:
系统——系统管理——新立得软件包管理器,
搜索:compiz
在出来的搜索结果中找到这个并勾选:gnome-compiz-manager
应用后,
按Ctrl+Alt+退格键,重新登录X环境(我不知道这个步骤是否必需?)
在系统——首选项的菜单中将出现一个新的项目:GL Desktop
运行之,
在Workspaces标签页中,
Viewports下面的
Number of viewports默认值是1,改成4就恢复了。
注意确保该标签页上的Effect是选择了Cube and rotation。
希望对大家有所帮助。

资料来自http://blog.51cto.com/69882/29627


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译